Vision MultiCapture

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vision MultiCapture

    Sup!?
    Running PC-DMIS 2013MR1 SP5
    ---------------------------------------------
    I've got a vision machine (Optiv); I think the process will apply to any Vision system with MultiCapture enabled.
    I recently ran into an issue where MultiCaputre would work sporadically, or not at all. Some features would get measured in tandem, and some would not.
    It was quite slow!

    It seemed that the only way to get it to work was when using Paste with Pattern, but even that didn't give consistent results.

    So, I found out that to get it to work you have to "Test" your features first...

    For example, I was measuring some lines. I was able to get 4 into the Field of View at the same time; theoretically I would be able to measure all of them at once.
    But when I executed all 4, I would measure 2 at the same time, and then one, and then the other one.

    However, when I Edited and hit the little "Test" button for each line, and then re-executed all 4, they all measured!
    It was interesting. But it worked for me; hope it works for someone else who's had trouble with it in the past.

  • #2
    Maybe not!
    For whatever reason; when I run a routine that has these lines, if I execute from cursor after "Test"ing all 4, MultiCapture works great.
    However, if I restart the whole program and realign (e.g. new part) it does not!
    Hmm.. Curiouser and curiouser..

    This post was meant to be helpful, but now I'm stuck! Lol.

    Comment


    • #3
      Inspector J, I'll have to give that a try. (if am multiCapture enabled)
      Sounds kinda like the pixel calibration routine on the glass plate rectangles.

      Comment


      • InspectorJester
        InspectorJester commented
        Editing a comment
        That'd be wonderful, but ours expired before the first day of 2015 (bummer!)

      • sealevel
        sealevel commented
        Editing a comment
        ouch. yeah, that sux. In lieu of groveling to Hexagon to pad your SMA up a day to get 2015 (don't really ever like 'base' releases) I'd recommend 2014.1 as your nearest best bet.

      • InspectorJester
        InspectorJester commented
        Editing a comment
        Hm, 2014.1 is the latest version I can update to, aside from 2014 SP2 (which I have installed in the offline seat).
        I might look into that.
        Side note, you really don't want to know who I'd kill for an SMA
        We even got some super cool deal on getting an up to date one straight from Hexagon, and mgmt still said no.

    • #4
      ...We even got some super cool deal on getting an up to date one straight from Hexagon, and mgmt still said no....
      heh! well, my friend..... we BOTH know management is not the brightest bulb in the ceiling when it comes to making sound quality-related decisions.....

      Comment


      • InspectorJester
        InspectorJester commented
        Editing a comment
        God forbid we spend a few grand to save a few hundred..
        I guess it's easy to say when it's not my money :P

    • #5
      Originally posted by sealevel
      In lieu of groveling to Hexagon to pad your SMA up a day to get 2015 (don't really ever like 'base' releases)
      Since PC-DMIS went over to SP:s instead of MRx you can install all SP:s as long as your (expired) SMA covers the base version.

      AndersI
      SW support - Hexagon Metrology Nordic AB

      Comment


      • InspectorJester
        InspectorJester commented
        Editing a comment
        I was confused about this; thank you for clearing that up!

      • sealevel
        sealevel commented
        Editing a comment
        good point, AndersI! I'd forgotten about that policy change re: MR vs. SP. Still, not sure if it get the good Inspector to the land of 2015.
        btw.... I realized today whilst running a gage program that I had checked off 'multiCapture'. Surprised the heII out of me when it did it's thing until I remembered this thread!

      • InspectorJester
        InspectorJester commented
        Editing a comment
        I'm not sure, so I went with the next best thing.
        Running 2014.1 SP <latest available> Online and Offline.
        From what I've played with since esterday afternoon, methinks I won't have nearly as many issues...
        I have yet to fully test the multicapture, but going through one iteration worked :P

        And to add to your point sealevel, I had mine toggled, and it was still basically a 50/50 shot

    Related Topics

    Collapse

    Working...
    X