New Probes Won't Calibrate

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Probes Won't Calibrate

    The other day I went to build a new calibration tool to measure the tactile probes with and I entered a number in wrong and it crashed. After that happened the machine will not let me add new probes but calibrates the old probes from the tree calibrate just fine. I was wondering if this has happened to anyone else and if so how they fixed the problem. I keep getting the following error message every time I try to calibrate the new probes.


    Screenshot 2021-03-15 074236.png

  • #2
    I'd try rebuilding your probe file (with the correct numbers) and calibrate again.
    sigpicHave a homebrew

    Comment

    Related Topics

    Collapse

    • cmm_prober
      Cant get probes to calibrate.
      by cmm_prober
      Ok, I'm hoping I am having just one of those moments. We purchase a new cmm. Our 25th one or so. I set it up exactly like our other cmm's except for...
      10-06-2015, 07:31 AM
    • mconklin
      probes
      by mconklin
      I am looking to buy some new probes and was wondering if anybody had some good sites to look at
      11-29-2010, 12:14 PM
    • Snaggy
      TesaStar Calibration ?
      by Snaggy
      I have a problem when I try to calibrate two of the six probes I have permanently set up. The probes in question are a 1mm x 90mm long and a 0.5mm x...
      01-14-2009, 04:24 AM
    • Snowrider154
      Where Probes go?
      by Snowrider154
      So all the sudden I am unable to use both _5 and 1_5 RRR probes on the AT901. It will allow me to use the CCR probes but that is not the type we are...
      06-01-2018, 09:59 AM
    • blackwater
      Auto Calibration
      by blackwater
      Our probes have many different positions calibrated but I only want to calibrate the probes used in the program. O dont want to have to select maked used...
      05-02-2008, 01:13 PM
    Working...
    X