Magnification not changing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Magnification not changing

    Using 443 Dual Z, online

    The Magnification is zoomed in all the way and refuses to change.
    tried changing it in Probe tool box and auto features.
    tried closing/reopening pcdmis, no dice.

    Suppose I'll try full shutdown/reboot and re-calibration tomorrow morning..
    Anyone have any ideas on what could be causing this?



  • #2
    update: got "ERROR CE ,S%1 .TR_CE , 0x14000076 Command cannot be executed because the motors are off" when trying to home after reboot

    Comment


    • TK_Fire
      TK_Fire commented
      Editing a comment
      lol, I forgot to bush the button, going to be a long day..

  • #3
    Update: It will not let me Calibrate Probe Offset, the Calibrate button is greyed out

    Comment


    • #4
      Are you able to adjust the magnification now?

      Originally posted by TK_Fire View Post
      Update: It will not let me Calibrate Probe Offset, the Calibrate button is greyed out
      Do you have the vision probe active? Is the search path set to the correct location for the probes? Did a probe file get deleted or modified? Are you able to just calibrate the vision probe from the probe utilities box?

      Comment


      • #5
        Still not able to change the magnification.
        Vision probe and Tip active.

        Where do I check search path? The tactile probes are all working (running a tactile only program right now with no issues).
        I didn't delete or modify any of the files.

        Tried calibrating from Auto program, Camera didn't find the ring right after manual hits.
        Tried calibrating from probe utilities box, the calibrate button is grayed out for Probe Offset calibration.




        Comment


        • #6
          hmm... the vision probe should have extra stuff than just the PRB file right?

          Comment


          • #7
            Edit - Set Search Path...

            I have the *.PRB, *.fvc, and multiple *.ilc files (based on which lamp) within the probe folder for the vision camera.

            Can you post some screen shots?

            Comment


            • #8
              The .PRB, .fvc, and lamp files were in the right folder.
              copy pasted from backups into the folder anyways, still didn't work.

              Looked through slides from Lvl 1 training and saw was supposed to have *.ocf file also.
              found that backup, copy pasted it into folder, and it seems to be working now!
              or at least the zoom works and I was able to get through calibration.

              Thanks for the help bfire85




              Comment

              Related Topics

              Collapse

              Working...
              X