2019 R2 SP1 measured features marking tool not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2019 R2 SP1 measured features marking tool not working

    If I marking a measured feature icon , it's not affect anyway. It is working in '18 R2 version correctly. Any idea?
    thanks in advance for everyone.
    I haven't got senility. knock on wood.. oooo ..who is there?sigpic

  • #2
    Sorry I don't understand your question. Could you please try and re-phrase?

    Comment


    • #3
      Hello Dan!
      No problem , i found the issue on Jira , with the next description:
      Using Guess Mode, Measured feature on a portable arm will not switch if forced to a particular feature. Only seems to affect portable arms. Cannot Reproduce offline, must be on an Arm. - 2018R2 works correctly (video attached), 2019R1 does not (video attached).
      Steps to reproduce:
      1. Right-click, add Measured Features Toolbar at the top
      2. Click Measured Circle to force a Circle
      3. Measure 4 points on a Plane
      4. Click Done
      5. It will create a measured plane, ignoring the forced Measured Circle.
      This is a bug , i hope it will be solved to the next SP


      I haven't got senility. knock on wood.. oooo ..who is there?sigpic

      Comment


      • Zeros
        Zeros commented
        Editing a comment
        I tried to replicate this and the output was a circle, not a plane.

    • #4
      What about in 2019R2? Does it work in that version?
      PC-DMIS CAD++ 2o19 R1 SP5

      Comment

      Related Topics

      Collapse

      Working...
      X