Need some help with journal file

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need some help with journal file

    Trying to process a probe tip calibration journal file, and we keep getting this error.

    error.png

    I am stuck, is this a settings issue?

    journal file:

    97 15 1 15 I 0059003A005C00500052004F00420045002000500
    97 15 052004F004700520041004D0053005C00540045004D00500
    97 15 04C0041005400450053005C00500052004F0042004500200
    97 15 0430041004C004900420052004100540049004F004E005C0
    97 15 056004D0043002000310035005C0056004D0043002300310
    97 15 035005F00500052004F00420045002000430041004C00490
    98 15 0420052004100540049004F004E002E005000520047
    13 15 0 9
    7 15 0.0 0.0 0.0
    10 15 0 16317 1 .4137 -.0000 6.3091 .0000 0.0
    10 15 0 16317 2 .2932 .2932 6.3091 .0000 0.0
    10 15 0 16317 3 -.0000 .4144 6.3091 .0000 0.0
    10 15 0 16317 4 -.2926 .2926 6.3091 .0000 0.0
    10 15 0 16317 5 -.4127 -.0000 6.3091 .0000 0.0
    10 15 0 16317 6 -.2912 -.2912 6.3091 .0000 0.0
    10 15 0 16317 7 .0000 -.4122 6.3091 .0000 0.0
    10 15 0 16317 8 .2919 -.2919 6.3091 .0000 0.0
    10 15 0 16317 9 .2962 .0000 6.6052 .0000 0.0
    10 15 0 16317 10 .1478 -.2560 6.6047 .0000 0.0
    10 15 0 16317 11 -.1477 -.2557 6.6043 .0000 0.0
    10 15 0 16317 12 -.2957 .0000 6.6047 .0000 0.0
    10 15 0 16317 13 -.1481 .2566 6.6053 .0000 0.0
    10 15 0 16317 14 .1484 .2569 6.6057 .0000 0.0
    10 15 0 16317 15 -.0000 -.0000 6.7300 .0000 0.0
    4 15 0 16317
    3 15
    9 15
    97 15 1 15 I 0059003A005C00500052004F00420045002000500
    97 15 052004F004700520041004D0053005C00540045004D00500
    97 15 04C0041005400450053005C00500052004F0042004500200
    97 15 0430041004C004900420052004100540049004F004E005C0
    97 15 056004D0043002000310035005C0056004D0043002300310
    97 15 035005F00500052004F00420045002000430041004C00490
    98 15 0420052004100540049004F004E002E005000520047
    13 15 0 9
    7 15 0.0 0.0 0.0
    10 15 0 16317 1 .4139 -.0000 6.3091 .0000 0.0
    10 15 0 16317 2 .2933 .2933 6.3091 .0000 0.0
    10 15 0 16317 3 -.0000 .4143 6.3091 .0000 0.0
    10 15 0 16317 4 -.2925 .2925 6.3091 .0000 0.0
    10 15 0 16317 5 -.4127 -.0000 6.3091 .0000 0.0
    10 15 0 16317 6 -.2911 -.2911 6.3091 .0000 0.0
    10 15 0 16317 7 .0000 -.4121 6.3091 .0000 0.0
    10 15 0 16317 8 .2920 -.2920 6.3091 .0000 0.0
    10 15 0 16317 9 .2962 .0000 6.6052 .0000 0.0
    10 15 0 16317 10 .1478 -.2560 6.6047 .0000 0.0
    10 15 0 16317 11 -.1476 -.2557 6.6043 .0000 0.0
    10 15 0 16317 12 -.2956 .0000 6.6046 .0000 0.0
    10 15 0 16317 13 -.1481 .2565 6.6052 .0000 0.0
    10 15 0 16317 14 .1483 .2569 6.6057 .0000 0.0
    10 15 0 16317 15 -.0000 -.0000 6.7299 .0000 0.0
    4 15 0 16317
    3 15
    9 15


    error log:

    C:\ProgramData\WAI\PC-DMIS\Journal\DPRNT.OUT
    Monday, May 15, 2017 07:41
    1. Machine ID Changed in Journal File.
    2. Point (1) was Not Found in Journal File for Feature SPH_TIP1
    3. Point (2) was Not Found in Journal File for Feature SPH_TIP1
    4. Point (3) was Not Found in Journal File for Feature SPH_TIP1
    5. Point (4) was Not Found in Journal File for Feature SPH_TIP1
    6. Point (5) was Not Found in Journal File for Feature SPH_TIP1
    7. Point (6) was Not Found in Journal File for Feature SPH_TIP1
    8. Point (7) was Not Found in Journal File for Feature SPH_TIP1
    9. Point (8) was Not Found in Journal File for Feature SPH_TIP1
    10. Point (9) was Not Found in Journal File for Feature SPH_TIP1
    11. Point (10) was Not Found in Journal File for Feature SPH_TIP1
    12. Point (11) was Not Found in Journal File for Feature SPH_TIP1
    13. Point (12) was Not Found in Journal File for Feature SPH_TIP1
    14. Point (13) was Not Found in Journal File for Feature SPH_TIP1
    15. Point (14) was Not Found in Journal File for Feature SPH_TIP1
    16. Point (15) was Not Found in Journal File for Feature SPH_TIP1

    Any help would be appreciated.
    Attached Files

  • #2
    I am having the same issue. I had a program that ran without any problems at all. We decided to add a couple of features (1 new plane and 4 new vector points). I initially added the new features at the beginning of the program. We ran the program and received the same error as above (different feature names). The second time we ran it, I moved the features to the very end of the program. Same results. I put in a customer down request to Hexagon and haven't heard a peep from anyone. I'll give them a pass this time because of this pandemic but I am quickly losing my patience. Is there anyone out there that has figured this issue out? I have looked on the knowledge base and FAQs and cannot find anything. Please help!!!

    Comment


    • #3
      It has been a long time since I've worked with this. I do remember that the Journal file is synced with the PRG. If anything is changed, this will happen.

      What is the error in the image? I cannot read it.

      Journal files are date stamped. Do you have an older one the works fine to compare?

      Comment


      • #4
        I've been working with a guy at Hexagon on this issue and apparently it has something to do with 32 bit versus 64 bit and how they react with PC-DMIS NC. Once the feature labels inside the program reach a certain number, they will no longer read back into the PC-DMIS Gateway when they return from the CNC machine. It's frustrating because we had to switch back to running PC-DMIS 2015 and the old NC Server software until they get the 2020 version working properly. Still waiting on that day and it doesn't appear to be coming anytime soon.

        Comment

        Related Topics

        Collapse

        Working...
        X