Settings reset

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Settings reset

    On one of the machines we are running 3.7 mr3 with STI. When I set the report commands to lets say only report comments and all dimensions in text only. It will apply that to the program as it should. I open STI run the part and it prints out what I have asked it to. I go back the next day and its printing out the default which is all alignments,features....etc. The operators have no way of knowing how to access pc-dmis so thats ruled out. What the heck is going on?
    sigpic

    What would Chesty Do?

  • #2
    Originally posted by mikold View Post
    On one of the machines we are running 3.7 mr3 with STI. When I set the report commands to lets say only report comments and all dimensions in text only. It will apply that to the program as it should. I open STI run the part and it prints out what I have asked it to. I go back the next day and its printing out the default which is all alignments,features....etc. The operators have no way of knowing how to access pc-dmis so thats ruled out. What the heck is going on?
    Some of those settings will get changed, all by themselves, based on the LAST program run. I don't know why, but some do for some reason. Not sure that is your issue, but ya never know. Once you set it the way you wanted it, did you click on DEFAULT? The default in Pcdmis is NOT like it is in other softwares, it SETS the defaults to what you have, it does NOT recall some set of defaults.
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      I didn't see a default button in that window. I just clicked on apply. By defaut I meant the original settings when the software is installed for the first time.
      sigpic

      What would Chesty Do?

      Comment

      Related Topics

      Collapse

      Working...
      X