Logo

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Logo

    I have to replace the Logo in my cmm inspection report to a new one,I know I shoud go to window explore - pcdmisw - logo.dat , I clicked on logo.dat it opened to page with ( #BMP C:\ PCDMISW\( COMPANY OR LOGO NAME) .bmp what next ,I don't know what steps should I follow, where my original logo should be saved ,
    please, advice in easy steps,


    Thank you in advance,

    A Disho

  • #2
    .bmp

    If your running Version 4.0... I feel for you...

    If your running Version 3.7 or less here's what I do....

    1. Locate your WAI.bmp and rename it to WAI1.bmp or whatever you want.

    2. Grab your .bmp file and rename it to WAI.bmp and place in the same folder as you found the original.

    3. This works for me without messing with the logo.dat file.

    Hope it works for you too.


    Regards,

    Greg (gsepan)

    Comment


    • #3
      The simple way-
      put your bitmap in the same directory as the logo.dat file--> COMPANY.bmp
      then go into logo.dat and make sure it is pointing to it --> #BMP=C:\ PCDMISW\COMPANY.bmp
      This works for me.
      When the going gets weird, the weird turn pro. Hunter S. Thompson

      Comment


      • #4
        Logo

        I got it , Thank You Guys,

        A Disho

        Comment


        • #5
          Originally posted by gsepan
          If your running Version 4.0... I feel for you...

          Greg (gsepan)
          Does 4.0 deal differently with the logo?

          Did they remove logo.dat? Please don't tell me that they've put this into the registry or something...

          Comment


          • #6
            on 4.0, logo.dat still works to configure logo that appears on the edit window, but since now Report do not share anymore the edit window and has its own window, is not so easy to configure the logo for reporting,

            I'm working on to figure out how to change it, but I gues is not so simple...

            Comment


            • #7
              Originally posted by eacosta
              on 4.0, logo.dat still works to configure logo that appears on the edit window, but since now Report do not share anymore the edit window and has its own window, is not so easy to configure the logo for reporting,

              I'm working on to figure out how to change it, but I gues is not so simple...
              It's not so difficult once you get the hang of it, but it is a tad bit more involved. Here's a post I wrote up on how to modify the Report Heading in 4.0 to display a custom bitmap.

              http://www.pcdmisforum.com/showpost....48&postcount=3
              Jared Hess - PC-DMIS Documentation Team Lead @ HMI
              [View 2008 Reporting Tutorials Here]

              Comment

              Related Topics

              Collapse

              Working...
              X