Error Message: A required resource was unavailable

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error Message: A required resource was unavailable

    Anyone getting this message upon saving the rtf file while running a program?

    ' A required resource was unavailable'

    I am also updating my datapage database as well, so I'm not sure if it's related or not. I'm also trying to figure out if there may be other Microsoft programs trying to utilize a common resource.

    I am running 3.7 MR2 on a Windows XP operating system.

    Any help or suggestions would be greatly appreciated.

    John

  • #2
    I've had that problem before. It's from the datapage database setup you have.
    I used to be high on life but I built up a tolerance.

    Brown & Sharpe Global Advantage
    PCDMIS CAD++ v2011mr2
    PH10MQ/SP600M


    sigpic

    Comment


    • #3
      Underspec,

      It's from the datapage database setup you have
      Is there anything I can do to remedy the problem??

      Comment


      • #4
        Depending on what SPC software you are using. It's something about your database. Make sure you are using the correct directory for your spc database. Some SPC software don't use the same C:\Datapage directory, but instead use the default Microsoft Access database I believe. Try running it with no specific directory and leaving that part blank.
        I used to be high on life but I built up a tolerance.

        Brown & Sharpe Global Advantage
        PCDMIS CAD++ v2011mr2
        PH10MQ/SP600M


        sigpic

        Comment


        • #5
          I do not completely agree that it is a SPC issue. Running XP in "theme" mode (default MS setting) generates this after running pcdmis.

          "Adjust for best performance" is a correction for a MS bug using toolbars when running XP. "Out of resources" is the normal message you would be seeing for this issue.

          Comment


          • #6
            I agree with sbarber.Set your computer to max performance,the problem will go away.

            Comment

            Related Topics

            Collapse

            Working...
            X