Over Travel Limit

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Over Travel Limit

    Does anyone know how to change the over travel limit in PC-Dmis? I need about .05" more travel to measure a certain feature.

    Thanks

  • #2
    You might be able to move the limit switch that much. Don't know if it will do it I've never tried it before but it may be worth a try. Just remember anything you do with elecronics do with the e-stop down (not just for safety but to keep from frying things).
    <internet bumper sticker goes here>

    Comment


    • #3
      Can you change you probe angle to get it?
      sigpicSummer Time. Gotta Love it!

      Comment


      • #4
        What about changing the prehit and retract. It appears that Pcdmis requires MORE room BEFORE the limits than the pre & re are set to. Meaning, if you have a pre/re set to 5 and are measuring a point that is 7mm away from the limit, coming from the limit side, you would need to change the pre/re down to 2 or 3 to get it to run.
        sigpic
        Originally posted by AndersI
        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

        Comment


        • #5
          I had the same problem when I use to measure large castings (to much part not enough machine). I rotated the part 30 degrees on the table so that I could measue all around it. It was a pain to make the program but when it is done the the CMM did all the work. Just a thought.

          BS
          Windows 7
          Pc-Dmis 2015
          Global Performance 7-10-7


          Comment


          • #6
            I'll try the prehit option when I get the parts back in inspection.

            I could use a different angle to get to it (easiest option) and I could also set the part higher on the table, the part is really heavy and did not want someone to have to lift it higher on the table. The way it sits right now is the optimal setup.

            I was just wondering because I know there was a setting in AVAIL that allowed me to change this but can't find it in the pc-dmis setup options and was wondering if any of you might have changed this in the past.

            Thanks all

            Comment

            Related Topics

            Collapse

            Working...
            X