Problems opening program

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems opening program

    I'm running version 3.207 Beta. I get programs from a tool shop regularly that are created in ver 3.5 then back saved to my version. No problems, until now. The program I am trying to open gets to 65% +/- and stops. Pc-Dmis shuts down and XP tries to send an error report to Mr Gates.

    One of our trusted users wrote this program but is on vacation until Tuesday next week. Last night he stripped out some best fit alignments we thought were the problem. Didn't help. If one of you have the time to look at this program and try fixing it I would be grateful.
    Perry
    B&S Mistral
    3.207 Beta on XP

    Older'n dirt

  • #2
    Try renaming the cad file and loading the program. I bet your cad file is messed up not your program.

    BIll

    Comment


    • #3
      Save it to even a older version the the one you have. Was told by B&S to do that. And try opening it with out the CAD, just rename the CAD file something else.
      sigpicSummer Time. Gotta Love it!

      Comment


      • #4
        Bill... Renaming the cad file did not help. I also copied a known good probe file to the probe file name sent with the program. This allowed the program to open for a brief moment but still blows out.
        Perry
        B&S Mistral
        3.207 Beta on XP

        Older'n dirt

        Comment


        • #5
          Paul... I only have one version available so I can't save to an older version as you suggested.
          Perry
          B&S Mistral
          3.207 Beta on XP

          Older'n dirt

          Comment


          • #6
            You can do a SAVE AS and use the drop down at the bottom of the save screen to save to an earlier version.

            Bill

            Comment


            • #7
              "You can do a SAVE AS and use the drop down at the bottom of the save screen to save to an earlier version."

              to do that he needs to be able to open it first!
              Automettech - Automated Metrology Technology

              Comment


              • #8
                Where is it?

                Perry, did you attach the program for us to look at? I don't see it. . .

                Comment


                • #9
                  I guess that would help. I could not include the .CAD file. Too large.
                  Attached Files
                  Perry
                  B&S Mistral
                  3.207 Beta on XP

                  Older'n dirt

                  Comment


                  • #10
                    Try Deleting the Probe File altogether.......Then open the program and rebuild a new probe........

                    Doberman

                    Comment


                    • #11
                      I saved it back as 3.205 & 3.204 to see if it helps. I don't have those versions on my system so I could not see they could be read by those versions.
                      Attached Files

                      Comment


                      • #12
                        Hi,

                        I opened your program in ver 3.7 MR2 without any problems, the program seems OK. I saved it into to oldest version available on my Dmis then zipped and attached it . Hope that this is some kind of help.
                        Attached Files

                        Comment


                        • #13
                          Thanks folks.

                          I used a little of everyone's suggestions. I think I have narrowed to problem to the .CAD file which I did not attach because of file size limitations on the boards. The .CAD file is 15,000+ kb.

                          Anyway, McGyver's file would open and run 1 time before blowing out as dimensions were being pulled after rebuilding the probe file. (Thanks Doberman). I arrived at the problem being in the .CAD file because the program was using a saved external alignment created from the same Step file the program was using. After setting up an alignment within the program and not recalling the saved alignment everything seems to be working now.

                          What I can't explain is why the imported Step file would cause the problems on my machine running 3.2063 when the program runs fine on the tool shop's machine running 3.5 I think.

                          Thanks again to all who offered help.
                          Perry
                          B&S Mistral
                          3.207 Beta on XP

                          Older'n dirt

                          Comment

                          Related Topics

                          Collapse

                          Working...
                          X