Probe Changer Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Probe Changer Issues

    I am having a problem loading from probe one to any other probe. What appears to be happening is the TP 200 is not raising up enough to completely disengage the magnet, as it tries to drop probe one back into the rack the magnet is still close enough to re-attach to the head. I have tried re-calibrating the Probe Changer, I tried re-qualifing the probe first then calibrating the probe changer. I tried this with several different probes. We use a PH 10 MQ, TP200, and a SCR200 six slot Rack. The rack seems to be level and straight as well. This issue only seems to happen with Probe one. If anyone has any information I could really use the help. Thanks.

  • #2
    Try this . . .

    This may not be what you want to hear, but try again.

    Delete TOOLC.DAT

    Delete TOOL.DAT

    Delete the probe file "probename".prb

    Re-define the probe file, make sure the compoinents are correct

    define the tool

    calibrate the probe

    calibrate the rack

    Comment


    • #3
      What version software?

      Comment


      • #4
        Still Having trouble

        Ok, I deleted TOOL.Dat and TOOLC.DAT, deleted the probe files and started fresh. All of the probes except for Probe 1 are working properly now. I'm still having the same issue with Probe 1. It almost seems like the Head isn't raising up enough in the -Z- to completely clear the magnet.

        This is Version 3.5 MR 1

        Still Stumped

        Comment


        • #5
          Alternative Solution

          In later (3.6 and above, I think) versions of PC-DMIS, you can edit the individual slot data. THis is not a good long term solution to your problem, but it should get you working again.

          Go to the toolchanger slot dialog, click on the slit (#1, I guess) and click on the EIDT SLOT DATA button. Add whatever distance it is off by to the Z coordinate of the slot. You can tweak this ias much as you need to, asd many times as you need to.

          See if that helps, for now anyway.

          Comment


          • #6
            just an idea

            Another thing you might try is tell it slot one is empty. Then let it dump off a different tip and surface empty. Attach you slot 1 tip and then reassign slot 1. This might help. Also I believe you need to use 2x20mmtip only to qualify the rack. I know if you use anything else with a tp20 it will cause problems. For that reason I have only used that tip to qualify my tp200 rack. HTH
            sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

            Comment


            • #7
              Is it unloading the probe ok? If it's loading it too low this could be reason. I would do what Don mentioned. You can go into the slots in the changer setup and edit them.
              I used to be high on life but I built up a tolerance.

              Brown & Sharpe Global Advantage
              PCDMIS CAD++ v2011mr2
              PH10MQ/SP600M


              sigpic

              Comment


              • #8
                I have tried Wes and Don's suggestions all without success. We have Version 3.5 MR 1 this version does not have the ability to edit the Slot Data. I can't find any other way to edit the -Z- value for the slot. Touched off the rack with the 2X20mm Probe and re-cal'ed. Still no change

                Underspec,
                When it is unloading the probe it appears the magnet is still partially engaged and drags the probe back out of the rack. However the distance between the TP200 and the rack doesn't appear to be any different then the other probes.

                Comment


                • #9
                  another idea

                  I can only offer one other solution at the moment. Again, it is even more of a workaround to the problem, but it will hopefully get you going.

                  When you calibrate it, place a shi on top of the rack when you take the Z hit. This will affect all slots, so you can't make it too thick. It sounds like the height is just too tight for the 1st slot to work with and not moving the body from the slot.

                  Comment


                  • #10
                    Bad module?

                    Is this a new changer? Has it worked previously? With this exact same probe and modules? Have you tried switching the modules around in the slots? So that the module that is giving you trouble in slot one is elsewhere, reassign it to slot 3, reassign slot 4 to 6 and etc. Have you called B&S? I guess since you are using 3.5 MR1 instead of MR2, you must not have SMA. Try calling Renishaw. If this is a new changer, it may be defective. Take a good hard look at the changer and modules, does anything look funny? HTH
                    sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

                    Comment


                    • #11
                      I had the exact same problem. I reported to tech support (Doug Sjogren) then the programmers wrote me a new interface (I have a Sharpe controller). After installing this I re-qualified the tool changer with the special probe recommended by Renishaw and have been running fine every since. But I think the biggest thing was the updated interface. If you have any questions call me 217-446-0647 ext 215 hope this helps out. Scott Bean
                      Last edited by scott bean; 05-13-2006, 12:44 PM.

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X