Probe File

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Probe File

    Good Morning,
    I have a situation at my new place of employment. My account was created and when I open pc dmis (which is sharing the c drive), the probe files are not loaded. Does anyone know of the fix for this? I do have access for all of the programs, the probe file Id's (2X20 etc.), however the angles are not showing up.

    Thanks in advance,
    A.Gore
    sigpicA.Gore

  • #2
    It sounds like they need to add the access for the directory where the probe files are saved (stored) AND you will need to have read/write permission for the directory.
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      You can do a search to find the probe files and then just copy them from where they are to the PcDmis folder on the 'c' drive. That ought to marry the probe files with your program.

      Comment


      • #4
        Having 2 sets of probe files is NOT a good idea. One will have different results than the other and it will force each operator to qualify probes every time to be sure they are using the latest qualification results.

        Have the IT guys give you access to the TOOLS that you need to do your job!!!!

        Bill

        Comment


        • #5
          May be you need to 'Set Search Path..." for probes.
          N.

          Comment


          • #6
            Has anyone ever just lost a probe file? This has happened to us on more than one occasion. Also, sometimes the shop floor cmms do not want to recognize a probe that I have written off-line in the office even though it is the exact same name and version of PCDMIS.
            sigpic

            Comment

            Related Topics

            Collapse

            Working...
            X