how to set report window background color

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • how to set report window background color

    Dear Everyone!
    I recently updated my dmis to 4.2. As a result the background color of the report window has changed from white to the background color of the edit window, therefore the company has sustained heavy losses in blue toner in the first few days.
    Do you know of any solution - apart form changing back the edit window background color to white - that would make my printouts white?
    thanks,
    Dv

  • #2
    Good question...

    I just ran my first program in 4.2 today and noticed the same thing. I guess I'll wait on a response before I start digging...
    sigpic
    Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
    PCDMIS 2012
    Windows Office XP

    Comment


    • #3
      Is this what you want? If so, don't forget to refresh the report (little yellow brush) before saying it doesn't work. Cheers
      Last edited by JamesMannes; 11-19-2007, 09:28 AM.
      sigpic

      James Mannes

      Comment


      • #4
        Thanks for the hint! Unfortunately that was the first thing I tried also, but it didn't work for me. I created a report with every possible combinations including printing to a file, but none of them cleared the background. Isn't there something in the settings editor?
        10q again
        Dv

        Comment


        • #5
          Originally posted by David Bendes View Post
          Thanks for the hint! Unfortunately that was the first thing I tried also, but it didn't work for me. I created a report with every possible combinations including printing to a file, but none of them cleared the background. Isn't there something in the settings editor?
          10q again
          Dv
          Post a screen shot of what the problem is. I could guess all day and still be way off.
          sigpic

          James Mannes

          Comment


          • #6
            Originally posted by David Bendes View Post
            Thanks for the hint! Unfortunately that was the first thing I tried also, but it didn't work for me. I created a report with every possible combinations including printing to a file, but none of them cleared the background. Isn't there something in the settings editor?
            10q again
            Dv
            Did you click on the yellow brush as James stated?
            Blue should have gone.
            sigpicIt's corona time!
            737 Xcel Cad++ v2009MR1....SE HABLA ESPAÑOL

            Comment


            • #7
              Sorry for the long absence, I try to respond more promptly in the future.
              I applied the color settings to my edit window, applied the printer setting, opened the report window, refreshed it, and created screenshots with both states of the checkbox.

              Those screenshots can be found attached below.

              Thanks for any help, though right now I can manage with a white edit window, only my eyes are complaining a bit.
              Attached Files

              Comment


              • #8
                File → Reporting →Edit →Report Template → select “TEXTONLY.RTP” → Open → Select TextReportObject 1(right click in text) → Properties window → click “colors” → message window ”Do you want to define a color set independant from the application color set?” →Yes →edit “Background color” → OK →OK →Save as a new template (new name) , because the original is “read only” → close the editor

                (You can also change the properties of the original file (before you start editing) and overwrite it with the new settings)

                If you didn’t overwrite the original template then you have to set the new template as default report!!!


                View → Report Window → click the “Template Selection Dialog” icon (between Brush and Printer icon) → Add →search for your new template → Open → scroll down in the Report Templates (current templates window) → select your new template → Open → click “Set this report as the default report” (icon next to the printer icon)

                Comment


                • #9
                  Thanks, that was quite step-by-step... C :
                  I think I will be able to sort this out. ( :
                  Thanks again.

                  Comment


                  • #10
                    Btw, talking about report window:
                    We always put a DISPLAY/METAFILE screensot to the report when we measure electrodes, so that the designers can verify whether the overburn is distributred equally or whatever.
                    The issue is, that these screensots don't fill the whole page, they only occupy a part of the upper left-hand corner, although the "to fit" option is active. The other options will make this even smaller.
                    What should I do to make these schreenshots go B.I.G.?
                    Maybe a template other than the textonly is fit to my idea? I never used any other templates yet.
                    <weakly><ashamed> help, ... please... ?? </ashamed></weakly>

                    Comment


                    • #11
                      I suggest that you try the “TEXTANDCAD.RTP” as report.
                      By double clicking the image in the report window you can edit (= zoom, rotate, translate) the picture. By right clicking the image you can remove your modifications.
                      Don’t forget to remove the screen capture report command in your program otherwise the screenshot(s) still appear in your report!
                      Last edited by Joeriswa; 11-09-2007, 04:38 AM.

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X