Slow Machine

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Slow Machine

    !Yet another newbie question!
    We just updated to v.4.2. Since that time my machine has been moving much slower than it was. Is there a speed setting that I am missing. The current settings are:
    Top Speed - 500mm/sec
    Acceleration - 175 in all axis
    Touch Speed - 2 or 3 percent. I have used both.

    Before the change I rarely ran it over 75% and it was very fast, now it seems to run about half of that.
    Eric

  • #2
    What about Move Speed in the program?
    Lately, it occurs to me
    What a long, strange trip it's been.

    2017 R1 (Offline programming)

    Comment


    • #3
      There's gotta be a move speed parameter setting in your program that's setting the slower speed.
      I used to be high on life but I built up a tolerance.

      Brown & Sharpe Global Advantage
      PCDMIS CAD++ v2011mr2
      PH10MQ/SP600M


      sigpic

      Comment


      • #4
        I have my move speed set to 100%, I have even tried to increase the Top Speed to 800mm / sec and it had little to no effect. It acts like a car with a govenor on it.
        It isn't just this program, it is all programs since the update
        Eric

        Comment


        • #5
          Is that 100% speed setting in your part program or in your setup?

          Comment


          • #6
            Is the display absolute speed checked if so remove the check and try that.
            it corrected the problem on our machine from what tech support told us with that checked machine will run at the speed you put in 100 = 100mm/sec not 100%
            hope this helps

            Comment

            Related Topics

            Collapse

            Working...
            X