need graphics print help, please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • need graphics print help, please

    Hello guys and gals,
    When I try to print my graphics screen, I get only 1/4th of the view of my part (model) at the bottom left quadrant. BUT I get all my labels, even in the other 3 quadrants. Could you possibly guide me in the right direction to fix this? V3.7 MR2 Windows 2000 Xcel 9.15.9 Thanks in advance!
    sigpicV2014mr1

  • #2
    Try File,Printing,Graphics window setup.
    James Temmen

    There is no job so simple that it can't be done wrong.

    Comment


    • #3
      sam ting

      That's what I've been doing. No luck
      sigpicV2014mr1

      Comment


      • #4
        Get Capture Express. It allows you to define a screen area and cupure it as a jpeg. It's pretty cheap too.

        http://www.captureexpress.com/
        sigpic GO LEAFS GO!!!

        Stay true to your friends, 'cause they'll save you in the end.
        -Sam Roberts

        Comment


        • #5
          SAME

          I have had no problems printing a graphics view before. Only this week.
          Any other ideas?
          sigpicV2014mr1

          Comment


          • #6
            viewset

            I believe what you want to do is zoom in/out to get exactly what you want to print showing in the graphics window and then save the viewset. You can then print the viewset. I have not done this in a long time. Try putting viewset into the helpfiles and see if you can get what you need. HTH.


            sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

            Comment


            • #7
              I only open 1 window
              set and rotate part as needed incl lables
              go to operation -screen capture to clipboard
              open power point and paste
              or open whatever will work that you have
              DR Watson shut me down again !!!! :mad: Smoke break:eek:

              Comment


              • #8
                happy, happy, joy, joy

                Hi guys,
                I changed from 32 bits to 16 bits on my graphics card and it fixed my prob.
                Thank you for your time and answers
                sigpicV2014mr1

                Comment

                Related Topics

                Collapse

                Working...
                X