3.2 to 4.2 upgrade problem (suprise)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.2 to 4.2 upgrade problem (suprise)

    Hi, first post (and it's a goodun).

    Knowing we were about to purchase a new SMA and upgrade from 3.2063MR2 to 4.2 soon (a corperate decision) I have been lurking here for a while.
    When the hasp upgrade was done and the CD's were in my hands I went for it using the instructions provided by that nice Mr Hoedeman.

    I thought all went well until at about 95% it stopped displaying an error saying that it could not find 'xxxx file from V3.5'.
    No choice to abort or quit, just an OK button.
    This occured several times before intallation was complete.
    To my knowlege no attempt to intall V3.5 was ever made BUT on investigation I discovered somone from Hexagon had done this years ago.

    On first run it gave a choice of probes from a drop down, where is the probe rack?

    Our install of 3.2 appears to be intact.

    How do I complete this install without compomising our working 3.2?

    Would an uninstall of 4.2 work and not touch 3.2?

    If so would a thourough trawl through the registry removing all references to 3.5 allow a succesful intal of 4.2?

    Or do I call Hexagon and demand somone to come up and clean this mess.

  • #2
    Hello Matt? Someone needs more bad advice? Sorry buddy.


    Did you create a new drive for this? Also try downloading from thier site.
    sigpicSummer Time. Gotta Love it!

    Comment


    • #3
      You can uninstall your version of 4.2 without touching your 3.2 if you wish. Just click uninstall PCDMIS (from the v4.2 list) and follow the prompts. Dont mess with your registry. Also as Paul stated, download the most recent version of PCDMIS you want to use from the website. Each version of PCDMIS as of yet is standalone, as in you dont need any previous version of PCDMIS installed before installing the newest release. My guess is you didnt follow Matt's instructions correctly.
      Mr. Comment
      SCIROCCO-NT 13-20-10
      B3C-LC Controller (Leitz Protocol), SP600M, TP200
      PCDMIS CAD++ v4.3 MR1(Build: 12/11/08)
      sigpic

      Comment


      • #4
        Originally posted by MrComment View Post
        My guess is you didnt follow Matt's instructions correctly.
        Don't tell Matt I said this, but MrComment is probably correct.
        sigpicSummer Time. Gotta Love it!

        Comment


        • #5
          MY guess would be that he will need to install V3.5 THEN V4.x. There was a HUGE change going to V3.5 and then again to V4.x, so he may need the intermeadiate step of installing V3.5 to get it to all work.
          sigpic
          Originally posted by AndersI
          I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

          Comment


          • #6
            Matt...he called you "nice"
            Which one gets ridden today? MPH vs MPG..tough choice, both are FUN
            sigpic

            Starrett RGDC 4028-24 :alien:
            Demon vintages 3.7, 4.1, 4.2, 4.3, 2009

            Comment


            • #7
              Originally posted by bob mappes View Post
              Matt...he called you "nice"
              Must not have been lurking as long as he thinks he has been or else he hasn't been paying attention (OR, maybe he just hates IT as well!)
              sigpic
              Originally posted by AndersI
              I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

              Comment

              Related Topics

              Collapse

              Working...
              X