Probe calibration not valid

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Probe calibration not valid

    Working with a customer running a new Global Advantage 5.7.5 and V4.1 CAD++. I cannot get any probes to accept calibration and it will not run auto cal for all tips. When it does it acts like the cal sphere is 1/2" too big. The cal sphere size is correct, checked all of the probe builds and they are at correct lengths. I did get it to run once with 0/0 but it was shanking out around the equator of the sphere. I tried to calibrate the probes manually and got extremely large errors.

    Got any ideas?

    Duane
    Xcel & MicroVal Pfx & Global 37mr4 thru 2012mr1sp3
    Contura Calypso 5.4

    Lord, keep Your arm around my shoulder and Your hand over my mouth. Amen.

  • #2
    go home

    have a home brew

    have a few more

    skip tomorrow

    have a few more

    try again Monday

    HTH
    Which one gets ridden today? MPH vs MPG..tough choice, both are FUN
    sigpic

    Starrett RGDC 4028-24 :alien:
    Demon vintages 3.7, 4.1, 4.2, 4.3, 2009

    Comment


    • #3
      seriously

      call tech support (if their SMA is current)
      Which one gets ridden today? MPH vs MPG..tough choice, both are FUN
      sigpic

      Starrett RGDC 4028-24 :alien:
      Demon vintages 3.7, 4.1, 4.2, 4.3, 2009

      Comment


      • #4
        Create a new probe file?
        Lately, it occurs to me
        What a long, strange trip it's been.

        2017 R1 (Offline programming)

        Comment


        • #5
          Check SETUP in the probe tip utility window.

          You can try enabling calibration sample hits using the settings editor. Under Probecal you should find a sampling setting, change it to "1" to enable etc.
          I used to be high on life but I built up a tolerance.

          Brown & Sharpe Global Advantage
          PCDMIS CAD++ v2011mr2
          PH10MQ/SP600M


          sigpic

          Comment


          • #6
            Gday,
            Are the probe files you are using created in 4.1 . If they have been created in a previous version and just copied over it may give you some dramas similar to what your having at the moment. We recently moved up from 3.2063 to 4.1 and had the same problem. As soon a i rebuilt the Probes in the new version it calibrated fine. Hope this helps , cheers Paul
            Man_Of_The_Year_1.jpg

            Comment


            • #7
              They have had the CMM for about a year and had no one trained in PC-DMIS until about 2 months ago. They were then trained by someone from one of their other facilities. Probes were created in V4.1.

              I am supposed to go back later this morning and work with them some more. I did try using "DCC-DCC" and did notice it was still seeing the cal spere as way too big. I did try using sample hits as I run our cal program with with the defaults at DCC-DCC and 5 hits.

              Thanks for the help.

              Duane
              Xcel & MicroVal Pfx & Global 37mr4 thru 2012mr1sp3
              Contura Calypso 5.4

              Lord, keep Your arm around my shoulder and Your hand over my mouth. Amen.

              Comment


              • #8
                Create new probe (from the ground up) and try to run the tip cal. See if that will at least alow it to see the sphear at it's correct size.

                Comment


                • #9
                  Problem apparently was when they loaded my program written in V3.7MR3 to V4.1 the DEMON created 2 "LOAD/PROBE" statements. They changed one but the other was only the "LOAD/PROBE" with no styli behind so neither of us thought any thing about it. For some reason it corrupted the probe files when we tried to calibrate the probes with the extra "LOAD/PROBE" statement in there.

                  Had trouble getting rid of it but that was figured out all ran fine.
                  Xcel & MicroVal Pfx & Global 37mr4 thru 2012mr1sp3
                  Contura Calypso 5.4

                  Lord, keep Your arm around my shoulder and Your hand over my mouth. Amen.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X