Software or calibration issue? Help Please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Software or calibration issue? Help Please

    The machine will home when reset but after that I cant get it to calibrate tips or measure anything. I have my search paths set correctly for probe information. I get this error....

    "[email protected],Machine Parameter larger than permitted"

    Could this be a software issue.

    any help would be greatly appreciated.

  • #2
    Do you have a move point set somewhere that could be wrong?
    Have you said yes to the calibration sphere moved.
    sigpic
    if you had soap on a rope it would be tied to yer ankle

    Comment


    • #3
      Did that and still receive the same error message

      Comment


      • #4
        They just change over our servers at work, added a new virus program and also are running a time data program on my computer as well. I was wondering if this was affecting the pcdmis? any thoughts on that?

        I did reset my search paths for probe and am getting all my tips so I am at a loss to why this error is happening unless the other programs may be affecting pcdmis?
        Last edited by chumwum; 09-19-2007, 11:34 AM.

        Comment


        • #5
          It sounds very much like you are trying to send the machine to either a location outside its limits or have a parameter (speed, accelaration etc) set above the maximum for the machine.

          Open your program and with the cursor at the top press F5, select the part/machine tab and check if you are running in absolute or % mode, i.e (350 in % mode will error out). Also check the top speed, this will vary depending on machine but I keep mine at around 350mm/sec as a general rule of thumb.

          With the program open and the cursor at the top press F10 to check your touch and scan speeds etc.

          Move your cursor to the probe calibration statement and press F9 to enter the dialog box, ensure the speeds, touch speeds etc are OK in here also.

          Finally ensure that the diameter of the calibration sphere you have chosen is correct.

          If you have any moves or points in the program, check they are not off in hyperspace somewhere

          Other than that I am stumped

          Jon
          sigpic

          Comment


          • #6
            Move Speed:150
            Touch Speed 10
            I changed my top speed to 350 was 250

            Every time I hit F10 it tries to open a different program they just installed on my computer...beginning to think it may be affecting the pcdmis software....hmmm

            Do the settings above look correct...

            I cannot calibrate tips and tried running a simple hole check in dcc but can do nothing in dcc mode without getting that error.

            Comment


            • #7
              well this is odd...on the program..move speed said 100 but in the probe measure window it was set at 150. I reset that to 100 and now I am back in action...Woo Hoo

              Fingers crossed that I dont have any more problems.

              Thanks for the help as i probably wouldnt have been giuded in that direction.

              I am glad i bumped that speed up to 350...I run 3.5 but when I originally put it on I thought the macvhine had gotten slower but the calibration guy said it shouldnt have. More speed now at 350.

              Just glad to be up and running again.

              Again Thanks for the help.

              Comment


              • #8
                FYI: TOUCHSPEED should not be greater than 2%
                sigpic 1.61803399Δ
                ASSIMILATE INTERGRATE SYNTHESIZE

                Comment


                • #9
                  Agree with slesh, I run at 350mm/sec movespeed, 5mm/sec touchspeed and generally 10mm/sec scanspeed although this sometime needs to be set slower on parts with high curvature.

                  Chum - It is possible to calibrate at different speeds to what your controller is set to run at, I always make sure they are the same as you will get more accurate results calibrating and measuring at same speeds both touch and move.

                  Glad its sorted
                  Jon
                  sigpic

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X