Running a program made on a dual arm cmm on a single arm?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Running a program made on a dual arm cmm on a single arm?

    I have a program sent to me by a customer that was made on a dual arm cmm. When I execute it, only one half of it will run even though everything is marked. It seems like it is trying to still use both arms. How can I fix this so it will run on my arm. Version 3.7 mr3.

  • #2
    Copy and paste to a new program. That should work.
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      You are a god among men if this works.

      Comment


      • #4
        Nope, still the same thing.

        Comment


        • #5
          Did you copy/paste the entire thing or by sections?
          I would paste what works first, then what doesn't work.
          There MUST be code in there somewhere telling it to use the other arm for the stuff that won't run.
          sigpic
          Originally posted by AndersI
          I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

          Comment


          • #6
            I copied the entire thing. From what I read when you have dual arms, you set what runs by going in command mode & setting something similar to breakpoints. But there is no way for me to access this because I dont have a dual arm module.

            Comment

            Related Topics

            Collapse

            Working...
            X