"Cannot insert at current position" Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Cannot insert at current position" Error

    Has anybody had this message before, see attachment? I took a working program, tried to modify an XactMeasure Dimension and KABOOM, out of the blue, I can not insert a Dimension in my program anymore. I can delete them, but then I can not recreate them by inserting. Clicking "yes" or "no" does not result in a dimension being added. In both cases is tells me (and I can be far from the bottom):

    "No legal insertion point below"

    It gets even stranger: in the beginning of the program I CAN actually insert. Near the bottom, which is where I do all my analysis, I can not....


    Any ideas?




    Thanks, Jan.
    Last edited by Jan d.; 04-15-2008, 11:56 AM.
    ***************************
    PC-DMIS/NC 2010MR3; 15 December 2010; running on 18 machine tools.
    Romer Infinite; PC-DMIS 2010 MR3; 15 December 2010.

  • #2
    Are any of your features or dimensions missing an end feature or end dimension command.

    I am probably not going to be a lot of help for your version but you have to start somewhere I guess.
    <internet bumper sticker goes here>

    Comment


    • #3
      I have had it lose the very end of the last line of code before. I did a save and then closed just the program down and brought it back up and all was fine from there. That was in V3.2.

      Comment


      • #4
        Did you read the similar thread below? It has a few more adding on along the lines Craig was working at.

        Comment


        • #5
          I think you deleted and end measure statement.
          ?
          sigpic

          Comment


          • #6
            Originally posted by craiger_ny View Post
            Are any of your features or dimensions missing an end feature or end dimension command.

            I am probably not going to be a lot of help for your version but you have to start somewhere I guess.
            Your the man BOOGER BOY!!!!!!!!!!!!!

            Problem fixed.


            How the he!! can I get these dimensions in my program, without the END OF DIMENSION???????

            I am better than I thought I was. Why can PC-DMIS not check for these issues?????


            Anyway, hijack away. Thanks for the fast response.



            Jan.
            ***************************
            PC-DMIS/NC 2010MR3; 15 December 2010; running on 18 machine tools.
            Romer Infinite; PC-DMIS 2010 MR3; 15 December 2010.

            Comment


            • #7
              Originally posted by Goodluck View Post
              Did you read the similar thread below? It has a few more adding on along the lines Craig was working at.
              Oops, the solution is right there too....... Thanks for pointing that out....

              This seems to be an issue that goes waaaaaaaayyyyyyyyy back. Why do they not fix this. I have been trying for hours to get around this issue.



              Jan.
              ***************************
              PC-DMIS/NC 2010MR3; 15 December 2010; running on 18 machine tools.
              Romer Infinite; PC-DMIS 2010 MR3; 15 December 2010.

              Comment


              • #8
                hmmm.... could it be:
                http://www.geocities.com/cumofogabriel/scroll_lock




                g
                sigpic

                Comment


                • #9
                  Originally posted by Jan d. View Post
                  I have been trying for hours to get around this issue.



                  Jan.
                  Most of us that encountered it for the first time spent equal amounts of time on it, even reprogrammed because of it until we figured out on our own how to get around it. Don't feel bad.
                  <internet bumper sticker goes here>

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X