TP 200 or pcdmis ver 4.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TP 200 or pcdmis ver 4.2

    Has any body out have any problems with the TP 200 not coming on to take hits? The other day I called a programe I ran two times before in the day, it changed to the right probe then it crashed into the part and broke the stli.
    Had to get a new TP 200 cause it will not let the ph10 light to come on. Or is it a pcdmis problem? This is the second time this has happened. The other time was during calibration of tips. Other times I caught it while taking manual hits.

    Thanks for any input.
    Big Al ;) :p
    Global 5-7-5
    Windows XP
    Ver 4.2

  • #2
    Well I think it depends on the controller and or the probe/head controllers you have. I have a PHC10 and a PI200. When I added the tp200 & PI200 I was told that the light on the PH 10 MQ would not come on anymore, only the light on the tp200, which means when I run the tp20 or tp2, there is no light. Not a big deal to me. I don't understand why you are crashing. Is the new tp200 not registering hits?
    sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

    Comment


    • #3
      I have the PI 200 and using a PH 10 M. The lights on the ph10m when it is not taking hits, and the light for the tp 200 comes on when taking hits and the ph10m goes off when taking hits. I just would like to know if anybody has had a problem or is it just me.

      thanks
      Big Al ;) :p
      Global 5-7-5
      Windows XP
      Ver 4.2

      Comment


      • #4
        Check all your connections. I've had problems with the convert 30mm to M8 thread causing it not to work. One guy did not hook up the PI200 and smash. Could be a loose connection causing it to happen sometimes and not others.
        sigpicOn the Obama Express. Next stop, the soup line.

        Comment


        • #5
          The machine is two years old and I have had B &S here a couple of times to check things out and make sure everthing is hocked up right. The first time it happened they were here for calibration. back it 11/06. It just did it again on 9/12/07 at 4:45pm This is why I asking if anyone else has a problem with software or is the tp200 just going out on me.

          thanks
          Big Al ;) :p
          Global 5-7-5
          Windows XP
          Ver 4.2

          Comment


          • #6
            Originally posted by Big Al View Post
            I have the PI 200 and using a PH 10 M. The lights on the ph10m when it is not taking hits, and the light for the tp 200 comes on when taking hits and the ph10m goes off when taking hits. I just would like to know if anybody has had a problem or is it just me.

            thanks
            TP200 and PH10MQ combination does the same and I have not experienced any issues with it.
            Robert Horne
            Va.

            Comment

            Related Topics

            Collapse

            Working...
            X