**cking Marked Sets Window

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • **cking Marked Sets Window

    I can not shake the marked sets window. I am using 3.7 MR3 for < 1 year now so I am new to this (I have almost 8 years on versions up to 3.2063 so this has been a big jump for me layout wise). My problem is everytime I do something that freakin' marked sets window keeps coming up. I open a program boom there it is in my face. I close it and open another program boom it is back, I close it and then do any kind of execution, full (CTRL+Q), or partial (CTRL+E) and boom, it comes back again. It does not matter if I am in in the report mode, or the edit mode. I have even created custom views on the tool bar where the marked sets window is not displayed but that does not help. I know it has not always done this, so something has been changed but I do not know what. I am the only programmer here but I have a plethora of click happy chimps so something must have been changed, please tell me what. This **ucking marked sets window is haunting me.
    <internet bumper sticker goes here>

  • #2
    Craiger,
    Look under Edit, preferences, setup, General tab. Go down the lsit and see if you have "Lock Marked Sets" checked. If so, try unchecking that and see if that fixes your problem. Good Luck>
    sigpic

    Comment


    • #3
      Nope, allready tried that. Do I have a bug? When I find out who did this and how he is going down with the F9 guy.

      Craig
      <internet bumper sticker goes here>

      Comment


      • #4
        Sure wouldn't hurt to uninstall and reinstall it. Sounds like its corrupt. Tell your boss you want to keep your computer away from everyone else. I had to and it worked
        sigpic

        Comment


        • #5
          Here is a possibility: When you UNMARK it, you also MUST click on the DEFAULT button. AND, any program that you open that has had that option turned ON will still have it turned on until you turn it off in that program, and again, you have to click on DEFAULT.
          sigpic
          Originally posted by AndersI
          I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

          Comment


          • #6
            Originally posted by Matthew D. Hoedeman
            Here is a possibility: When you UNMARK it, you also MUST click on the DEFAULT button. AND, any program that you open that has had that option turned ON will still have it turned on until you turn it off in that program, and again, you have to click on DEFAULT.
            I need clarification on that. I'm going to give things a look over.

            Just to give some info I hope will help. All of my programs are marked (entirely) all of the time. I don't utilize marked sets on this machine (although I used to one time but this is comming up on programs I am developing). I do not use manual alignments, I use fixture alignments as separate programs and save the alignment for call up. The only manual alignment I use is a readpoint at a known location (in the fixture program). So there is definately not any marking/un-marking going on. So I guess that is where I am confused "when you unmark it you must click on the default button". Not sure what you mean. I am devoloping a program now and this window keeps coming up everytime throughout the debuging (CTR+E), I hope I get to the bottom of this at quiting time to save someone from getting choked (my poor dogs though). I am almost done writting a front end for this machine so my days of having happy little "helpers" clicking away at PCDMIS are almost behind me.

            Craig
            <internet bumper sticker goes here>

            Comment


            • #7
              I meant under Edit, preferences, setup, General tab, where you mark or unmark the LOCK MARKED SETS thingy, then on that same pop-up, there is a button labeled DEFAULT. I have found that when one of those options is turned on, they will tend to (somehow) become a default setting and you have to turn it off in EVERY program that it shows up in and click on the DEFAULT button to get it to clear it out and you have to continue to do this until it (what ever IT is) stops showing up. You might also have to delete the marked sets to get them OUT so that they don't keep popping up. Of course, if you are using them, that is really not an option.
              sigpic
              Originally posted by AndersI
              I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

              Comment


              • #8
                Not using marked sets, never even defined them. The default deal didn't work. I think I am in for a reinstall. Oh well not the first time, won't be the last.

                I am going to wait a day or two in case I get anything figured out if I do I'll post it.

                Thanks,
                Craig
                <internet bumper sticker goes here>

                Comment


                • #9
                  Good Luck Craiger>
                  sigpic

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X