Hit Zone

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hit Zone



    I have a feature on the part that is shifted from where it should be according to the cad. I am trying to locate the point manually, set to it and measure in auto. When I take the hit manually it gives me the "Hit taken outside of teh tolerance zone". Is there a setting somewhere that will allow me to do this?

    Version 4.1

    Thanks.

  • #2
    There is one F5>gen tab>find noms tol. However, I believe this only applies to a wire frame. Aren't you programming from a solid?
    sigpic 1.61803399Δ
    ASSIMILATE INTERGRATE SYNTHESIZE

    Comment


    • #3
      Yes I am using a solid. I found a setting in the settings editor. "Tolerance for executing out of order in mm". It has a defualt of 10. I set it higher and all works fine now.

      Thanks.

      Comment


      • #4
        Turn on Auto features Surface Point. Use 3 Pre-hits. When you digt on the part ( Make sure you already have an alignment) on the bottum left corner we tell you what to do
        sigpicSummer Time. Gotta Love it!

        Comment


        • #5
          AnyOrderExecute

          This is related to a capability called "AnyOrderExecute" It allows people using manual arm type machines to measure the features without concern for the order in which they appear in the part program, any order.

          You need to change your AnyOrderExecute tolerance to 0. it is found in the Setup menu, F5 I believe.

          Comment

          Related Topics

          Collapse

          Working...
          X