HASP not found_Message

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HASP not found_Message

    Good morning!

    Has anyone seen this message popping up? It happens when the screen
    goes to sleep and I move the mouse to start it up again.

    Pcdmis 4.2MR1
    OS Windows XP.
    Attached Files
    sigpicIt's corona time!
    737 Xcel Cad++ v2009MR1....SE HABLA ESPAÑOL

  • #2
    Yes, it happens because the USB during the "sleep mode" is switched off and you have PC-DMIS running. At least I have seen it with USB hardlocks, I do not know if it happens also with the parallel ones. I suppose it is enough that you just click a couple of times on the message to make it disappear...

    Comment


    • #3
      You might be able to set the 'sleep' time for the USB slots and change them to never. Don't quote me on that, but I would think you could set them, in your power settings somewhere. Same place you can tell it to never turn off the hard drives or how long before it shuts off the monitor. Would be under CONTROL PANEL / POWER I think....
      sigpic
      Originally posted by AndersI
      I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

      Comment


      • #4
        Originally posted by Alexander View Post
        Yes, it happens because the USB during the "sleep mode" is switched off and you have PC-DMIS running. At least I have seen it with USB hardlocks, I do not know if it happens also with the parallel ones. I suppose it is enough that you just click a couple of times on the message to make it disappear...
        Yes, that's what I do...click it a couple of times to make it disappear.
        I wish I could get rid of it permanently.
        Thanks!
        sigpicIt's corona time!
        737 Xcel Cad++ v2009MR1....SE HABLA ESPAÑOL

        Comment


        • #5
          Originally posted by Matthew D. Hoedeman View Post
          You might be able to set the 'sleep' time for the USB slots and change them to never. Don't quote me on that, but I would think you could set them, in your power settings somewhere. Same place you can tell it to never turn off the hard drives or how long before it shuts off the monitor. Would be under CONTROL PANEL / POWER I think....
          Thanks Matt, I will try.
          sigpicIt's corona time!
          737 Xcel Cad++ v2009MR1....SE HABLA ESPAÑOL

          Comment


          • #6
            If that doesn't work, try the following Microsoft hotfix for an issue that sounds very similar.

            http://support.microsoft.com/default...b;en-us;892050

            Comment

            Related Topics

            Collapse

            Working...
            X