Find Hole Crashes sometimes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Find Hole Crashes sometimes

    In utilizing "Find hole" Probe approaches hole at movespeed than changes to Touch Speed and feeds a bit (this part looks fine so far) however it than accelerates and crashes. I rebooted everything and Find hole then worked properly. This morning after rebooting everything it crashed again. Is this a bug???? Anyone have this inconsistency?? Any direction is greatly appreciated.
    sigpicThanks a Millionth

  • #2
    Originally posted by Gary Fitzgerald View Post
    In utilizing "Find hole" Probe approaches hole at movespeed than changes to Touch Speed and feeds a bit (this part looks fine so far) however it than accelerates and crashes. I rebooted everything and Find hole then worked properly. This morning after rebooting everything it crashed again. Is this a bug???? Anyone have this inconsistency?? Any direction is greatly appreciated.
    Need more detail. Such as, Which Direction is it crashing in? Does it crash AFTER it finds the Hole or Before?

    Find hole works normally for me. 3.73
    Bill Jarrells
    A lie can travel half way around the world while the truth is putting on its shoes. - Mark Twain

    Comment


    • #3
      Originally posted by Gary Fitzgerald View Post
      In utilizing "Find hole" Probe approaches hole at movespeed than changes to Touch Speed and feeds a bit (this part looks fine so far) however it than accelerates and crashes. I rebooted everything and Find hole then worked properly. This morning after rebooting everything it crashed again. Is this a bug???? Anyone have this inconsistency?? Any direction is greatly appreciated.
      Hard to say without more info.

      Things to check:

      Check distance controls how far into the hole it 'searches'. If it is crashing in the direction of the hole's vector check this. If your hole is supposed to be measured .1 deep and your check is set to .05 it will move slow to .05 and if it doesn't encounter anything it will move fast to .1. I usually set my check to the depth at which I want the hole measured.

      If it is crashing in the hit vector direction, check that the diameter is correct.

      Another thing that may be problematic is if your hole isn't straight (its vector deviates by quite a bit from nominal).

      One more thing having to do with check distance... If you 'search' to .3 but want to measure at .1, I have had it move .3 deep without a problem (very close to a wall) but as it comes up to .1 due to machine inaccuracies (can't move perfectly), it will hit the wall and error.
      Last edited by #2#; 09-04-2007, 01:59 PM.

      Comment


      • #4
        Thank You!!!!!!!!!!!!!!!!
        sigpicThanks a Millionth

        Comment


        • #5
          So this is RESOLVED ? ? ?
          sigpic
          Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
          PCDMIS 2012
          Windows Office XP

          Comment


          • #6
            Yes Thanks
            sigpicThanks a Millionth

            Comment


            • #7
              So what was it? - Just curious.

              Comment


              • #8
                Originally posted by Goodluck View Post
                So what was it? - Just curious.
                I'm guessing CHECK DISTANCE
                sigpic
                Originally posted by AndersI
                I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                Comment


                • #9
                  Originally posted by Matthew D. Hoedeman View Post
                  I'm guessing CHECK DISTANCE
                  That's what I was thinking . . .

                  sigpic
                  Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
                  PCDMIS 2012
                  Windows Office XP

                  Comment


                  • #10
                    It was check distance ~ The probe thought it was in the hole and sped up to check dia ~ I am doing a rough Cad tie-in with read point to an "off the table" Aircraft origin and it needed to travel just a bit more to get the surface and continue with the tighter iterative alignment. ~ Thank you: Goodluck ~ Rangerboat72 ~ Mathew D.Hoedeman
                    Last edited by Gary Fitzgerald; 09-10-2007, 12:56 PM.
                    sigpicThanks a Millionth

                    Comment

                    Related Topics

                    Collapse

                    • Aitch
                      Probe travels too far into hole
                      by Aitch
                      Bear with me, my tech quit and I'm left hanging. My two days instruction ten years ago has expired from dis-use.

                      I've created a plane and...
                      06-11-2007, 06:14 PM
                    • #2#
                      Find Hole Depth
                      by #2#
                      Anyone know if there is a way to change the check depth when doing a find hole?

                      I have a small hole that I want to use the find hole on....
                      08-23-2006, 09:30 AM
                    • #2#
                      Find Hole Woes
                      by #2#
                      Hello Everybody

                      I am having some trouble with findhole in the autocircle window. I brought this up before and never got a satisfactory...
                      12-01-2006, 03:44 PM
                    • #2#
                      Find Hole Troubles
                      by #2#
                      I just started using 3.7 MR3. I did not notice this problem with MR2. When using the find hole function if the tip starts into the hole and then hits...
                      05-18-2006, 05:18 PM
                    • Caemgen
                      Find Hole issue
                      by Caemgen
                      DEA 775, PCDmis 2009

                      I am using the find hole, center option on a program.

                      I loaded the part, through blind stupid luck,...
                      02-04-2013, 03:28 PM
                    Working...
                    X