Machine Not Responding

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Machine Not Responding

    Hey Folks,

    My machine (Starrett) stopped working in the middle of a program today.
    Before it quit it lost contact with the PC. I tested a few different move points and it put them all at the same coordinates in the program. I rebooted as normal and am getting the message "Machine Not Responding".
    I turned off all controllers and rebooted 400 times, don't think that is the issue. It looks like the CMM and PC aren't communicating anymore.
    Version 4.1
    Any thoughts??

    As a side note, we've been joking that the CMM will go down the day the SMA expires. It expires tomorrow. I really though we would get to finish the week at least.

    I'll be leaving shortly but our 3rd shift guy will be in tonight to check this thread.

    Thanks much,

    Ken
    sigpic

    http://www.livingwaters.com/Merchant...ristianity.pdf

  • #2
    Check the cabels that connect the controller to the PC.
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      Call tech support immediately. At least get a call logged before your SMA expires. Worst case, they call you back tomorrow and you say "we already figured it out but thanks anyway"

      Comment


      • #4
        Did you try the machine start button on the joybox?
        sigpic

        B&S Global 544
        Using 3.7mr3


        Peace
        Greg


        Nothin left ta dew but :) :) :) !

        Comment


        • #5
          Definately call tech support today. But while you wait for the return call, check the cables, makes sure the TP20 is engaged and not loose (out of loc ), check the comm port, look at all of the cables. It only takes one to stop everything. As a rule, I always start with the start up procedure, then eliminate the root causes. If you can't find the prb with that method,,,,,it is most definately a bigger issue.

          A.Gore
          sigpicA.Gore

          Comment


          • #6
            Looks like junk in/junk out to me.

            :^)
            Starrett Vanguard
            PCDMIS 4.1
            XP Pro SP3

            Comment


            • #7
              Originally posted by kll985 View Post
              Hey Folks,

              My machine (Starrett) stopped working in the middle of a program today.
              Before it quit it lost contact with the PC. I tested a few different move points and it put them all at the same coordinates in the program. I rebooted as normal and am getting the message "Machine Not Responding".
              I turned off all controllers and rebooted 400 times, don't think that is the issue. It looks like the CMM and PC aren't communicating anymore.
              Version 4.1
              Any thoughts??
              I am experiencing same problem with my Global CMM. Pc dmis was open when the power went out.
              Time to call Hex.
              sigpicIt's corona time!
              737 Xcel Cad++ v2009MR1....SE HABLA ESPAÑOL

              Comment


              • #8
                Originally posted by kll985 View Post
                Hey Folks,

                My machine (Starrett) stopped working in the middle of a program today.
                Before it quit it lost contact with the PC. I tested a few different move points and it put them all at the same coordinates in the program. I rebooted as normal and am getting the message "Machine Not Responding".
                I turned off all controllers and rebooted 400 times, don't think that is the issue. It looks like the CMM and PC aren't communicating anymore.
                Version 4.1
                Any thoughts??

                As a side note, we've been joking that the CMM will go down the day the SMA expires. It expires tomorrow. I really though we would get to finish the week at least.

                I'll be leaving shortly but our 3rd shift guy will be in tonight to check this thread.

                Thanks much,

                Ken
                I hate when dead threads come to life...
                Last edited by Peter Fuller; 05-21-2014, 04:10 PM. Reason: Do not exhume the dead.
                Systems Integrator
                Hexagon Manufacturing Intelligence

                Comment


                • #9
                  Originally posted by Roberto View Post
                  I am experiencing same problem with my Global CMM. Pc dmis was open when the power went out.
                  Time to call Hex.
                  It turned out to be a blown fuse on the power supply and the Comm port went bad.
                  Problem solved!...See ya mañana!
                  sigpicIt's corona time!
                  737 Xcel Cad++ v2009MR1....SE HABLA ESPAÑOL

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X