Show Hits in auto features

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Show Hits in auto features

    Feeling stupid. Where in autofeatures can I change it to show hits? It won't allow me to in the edit screen and can't find it in the pop-up window. Ellipse in particular.
    V3.2063
    When in doubt, post code. A second set of eyes might see something you missed.
    sigpic

  • #2
    Should be under the advanced button
    sigpic
    if you had soap on a rope it would be tied to yer ankle

    Comment


    • #3
      That should be in advanced. Or you can F9 it in the command window "SHOWHITS" in the feature.
      I used to be high on life but I built up a tolerance.

      Brown & Sharpe Global Advantage
      PCDMIS CAD++ v2011mr2
      PH10MQ/SP600M


      sigpic

      Comment


      • #4
        Sorry F8 not F9.
        I used to be high on life but I built up a tolerance.

        Brown & Sharpe Global Advantage
        PCDMIS CAD++ v2011mr2
        PH10MQ/SP600M


        sigpic

        Comment


        • #5
          In the edit window place your cursor at the start of the line press tab til the showhits no and press f8, the no should toggle to yes, hit tab again and you should see the hits.

          TK
          sigpicHave a homebrew

          Comment


          • #6
            Originally posted by T Miller View Post
            Should be under the advanced button
            Originally posted by Underspec View Post
            That should be in advanced. Or you can F9 it in the command window "SHOWHITS" in the feature.
            Originally posted by Underspec View Post
            Sorry F8 not F9.
            Originally posted by tking View Post
            In the edit window place your cursor at the start of the line press tab til the showhits no and press f8, the no should toggle to yes, hit tab again and you should see the hits.

            TK
            WTUUTS
            sigpic

            James Mannes

            Comment


            • #7
              Originally posted by tking View Post
              In the edit window place your cursor at the start of the line press tab til the showhits no and press f8, the no should toggle to yes, hit tab again and you should see the hits.

              TK
              But it won't let me toggle it to yes! What the freak am I doing wrong?
              (Note, someone else is writing the program. I am just stepping in and am not sure how he created the ellipse.)
              When in doubt, post code. A second set of eyes might see something you missed.
              sigpic

              Comment


              • #8
                Originally posted by John Kingston View Post
                But it won't let me toggle it to yes! What the freak am I doing wrong?
                (Note, someone else is writing the program. I am just stepping in and am not sure how he created the ellipse.)
                TRY THIS:

                Put your cursor on the feature, hit F9. After it opened, close it.
                Place your cursor AFTER the feature and go into Auto Features.
                THAT elipse should be 'defaulted' and the current feature in your auto features window. See if THAT will give you what you want.
                sigpic
                Originally posted by AndersI
                I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                Comment


                • #9
                  Originally posted by Matthew D. Hoedeman View Post
                  TRY THIS:

                  Put your cursor on the feature, hit F9. After it opened, close it.
                  Place your cursor AFTER the feature and go into Auto Features.
                  THAT elipse should be 'defaulted' and the current feature in your auto features window. See if THAT will give you what you want.
                  Oh, for Pete's sake, I see Matt has fought this demon trick before! Should he also hold his left foot out at a 9 degree angle, close his eyes, peek through the right, and press the F(pick one) key 3 times fast and then 2 slow?

                  Thanks, Matt,

                  TK
                  sigpicHave a homebrew

                  Comment


                  • #10
                    Originally posted by tking View Post
                    Oh, for Pete's sake, I see Matt has fought this demon trick before! Should he also hold his left foot out at a 9 degree angle, close his eyes, peek through the right, and press the F(pick one) key 3 times fast and then 2 slow?

                    Thanks, Matt,

                    TK
                    NO, but he WILL need to stick between 3 and 4mm of tounge out of the LEFT (LEFT, not RIGHT) side of his mouth and apply 3 pound of pressure upon it with his lips (NOT the teeth). Then, if he will spin in his seat (JUST ONCE!) when he faces the monitor again, all will be well with the world!
                    sigpic
                    Originally posted by AndersI
                    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                    Comment


                    • #11
                      Originally posted by Matthew D. Hoedeman View Post
                      NO, but he WILL need to stick between 3 and 4mm of tounge out of the LEFT (LEFT, not RIGHT) side of his mouth and apply 3 pound of pressure upon it with his lips (NOT the teeth). Then, if he will spin in his seat (JUST ONCE!) when he faces the monitor again, all will be well with the world!
                      Don't forget to press the Scroll Lock Key.
                      I used to be high on life but I built up a tolerance.

                      Brown & Sharpe Global Advantage
                      PCDMIS CAD++ v2011mr2
                      PH10MQ/SP600M


                      sigpic

                      Comment


                      • #12
                        Originally posted by Underspec View Post
                        Don't forget to press the Scroll Lock Key.
                        [email protected], I forgot all about that one! You can tell it has been ahile since I had that problem!
                        sigpic
                        Originally posted by AndersI
                        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                        Comment


                        • #13
                          Originally posted by Underspec View Post
                          Don't forget to press the Scroll Lock Key.
                          Last edited by John Riggins; 09-28-2007, 06:50 PM.
                          Lately, it occurs to me
                          What a long, strange trip it's been.

                          2017 R1 (Offline programming)

                          Comment

                          Related Topics

                          Collapse

                          • marky
                            Auto Plane
                            by marky
                            Can you move the individual hits when measuring an Auto Plane? I mean put them EXACTLY where you want them using numbers, not moving them on the screen....
                            03-29-2016, 11:06 AM
                          • Schlag
                            Moving AUTO FEATURES HITS in 2011 MR1
                            by Schlag
                            I just upgraded to 2011mr1 from 2010 mr3. I noticed that when I try to create an AUTO CYINDER or CONE ( I havn't tried any others) the display does...
                            04-17-2012, 01:04 PM
                          • pniven
                            Auto Feature no cad
                            by pniven
                            PHP Code:
                            [HTML]Help File[/HTML]
                            Without using CAD Data for an Auto Circle
                            To generate the circle without the 
                            use of CAD data:

                            Take three hits on 
                            ...
                            05-20-2008, 11:34 AM
                          • WolfMan
                            Auto Cirlce Hits not showing
                            by WolfMan
                            For some reason I cant see hits on the autocircle. All is see is a vector
                            11-19-2015, 08:46 PM
                          • Ken379128
                            Cad hits
                            by Ken379128
                            I have been asked to show where we are taking hits on a part using the CAd model. I pulled up the program and a perimeter scan was use I selected show...
                            11-07-2007, 12:59 PM
                          Working...
                          X