new joystick box

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • new joystick box

    I just tried to hook up a new joystick box and now am getting a machine not responding. I am using 4.1 on a B&S micro excel. Reason for replacing the box....I accidently dropped it for the thousandth time

  • #2
    You shut her all the down? Do a cold start.
    sigpicSummer Time. Gotta Love it!

    Comment


    • #3
      I tried that....same thing....even put the old box back on and still had no response. My old box was the old style and am trying to upgrade to the one that has the speed control. So not sure if that is the problem or not

      Comment


      • #4
        Sounds like you either have it plugged into the wrong spot (know this one from experience), or the wrong box. I don't think that you can change to the box with speed control.
        sigpic Life is not a journey to the grave with the intention of arriving safely, but rather a skid in broadside, totally worn, proclaiming WOW What a ride!

        Comment


        • #5
          Do you have only machine is not responding msg?

          When you swicth on the controller , jogbox's leds are blinking , all of them is off , all of them is on.. what is the led status?

          according to my experience , you may use the new style jogbox on the machine..
          sigpic
          Either seem as you are or be as you seem.M.J.Rumi

          Comment


          • #6
            Did you bend a prong when you plugged it in?
            <internet bumper sticker goes here>

            Comment

            Related Topics

            Collapse

            • Nada_Inc
              Jog Box Headache
              by Nada_Inc
              I had a new joystick for my jog box purchased (guy got it on ebay mind you to save $$$). Installed it and now it only works in the Z direction, nothing...
              06-06-2014, 09:04 AM
            • tnguyen
              Box Control replace
              by tnguyen
              Hi everyone.
              I have tried to call B&S today, but I can't contact them. I think the expert in this forum may help me.
              I got...
              08-10-2007, 11:39 PM
            • ShaneGlav
              New Control Box Won't Connect
              by ShaneGlav
              My company just bought a new control box (Mitutoyo M8504052) , but it doesn't seem to connect? There is only one connection to the control panel, and...
              06-17-2020, 01:02 PM
            • #2#
              Jog Box Drift
              by #2#
              I know this has been discussed before but I have a problem...

              My CMM will begin drifting when the "enable" button is held down....
              09-08-2006, 11:07 AM
            • JohnCTB
              Speed control on jog box
              by JohnCTB
              Greetings,
              I'm running 3.7mr3 on a DEA beta with a TU01 jog box. Ever since I upgraded from master to PCDMIS the rheostat speed control on the...
              07-11-2006, 01:56 PM
            Working...
            X