New one on me.. ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New one on me.. ?

    I'm running V4.1 with no major problems. I just created a program this morning and had to close it to run some other parts. Once I opened it I tried to do a search for a comment that I had left off with. I get the message "sring not found" That strange, so I page down to about where it should be and it's not there. But none of my other comments are there either. aprox. 400 comments all gone from my EDIT window. What the "F". I go to my report window and do a refresh and there all there. Go back to my Edit window nothing. I even closed down the program and reopened it; same thing. I knew you could trun them off in the report but don't know why they are missing in my edit window.
    Anyone else ever had this happen to them?

  • #2
    Is it a setting in the VIEW menu like the older version, you had to tell it, for ALL 3 (print, report and edit windows) if you want it to show the comments (and everything else, too!).
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      Originally posted by Matthew D. Hoedeman View Post
      Is it a setting in the VIEW menu like the older version, you had to tell it, for ALL 3 (print, report and edit windows) if you want it to show the comments (and everything else, too!).
      Nothing that I'm seeing.

      Comment


      • #4
        use your cursor and the "slider" on the right side of the edit window...slide up n down a bit...should make it all "appear" again (the scroll up n down bar is what i refer to)



        this has happened to me too
        Which one gets ridden today? MPH vs MPG..tough choice, both are FUN
        sigpic

        Starrett RGDC 4028-24 :alien:
        Demon vintages 3.7, 4.1, 4.2, 4.3, 2009

        Comment


        • #5
          Originally posted by bob mappes View Post
          use your cursor and the "slider" on the right side of the edit window...slide up n down a bit...should make it all "appear" again (the scroll up n down bar is what i refer to)



          this has happened to me too
          No that does nothing at all but move me up and down.

          Comment


          • #6
            EDIT | Preferences | Edit Window Layout | Make sure you checked Comments |
            I used to be high on life but I built up a tolerance.

            Brown & Sharpe Global Advantage
            PCDMIS CAD++ v2011mr2
            PH10MQ/SP600M


            sigpic

            Comment


            • #7
              Originally posted by Underspec View Post
              EDIT | Preferences | Edit Window Layout | Make sure you checked Comments |

              That was it. Don't know how I could have done that but it was indead off.

              Thanks

              Comment


              • #8
                Originally posted by Tested View Post
                That was it. Don't know how I could have done that but it was indead off.

                Thanks
                Yeah, that's where I meant. Pcdmis was not open and I am on the 'second' PC right now.
                sigpic
                Originally posted by AndersI
                I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                Comment


                • #9
                  Originally posted by Tested View Post
                  No that does nothing at all but move me up and down.
                  oh...just comments not showing up

                  I thought your entire program was blank...different issue
                  Which one gets ridden today? MPH vs MPG..tough choice, both are FUN
                  sigpic

                  Starrett RGDC 4028-24 :alien:
                  Demon vintages 3.7, 4.1, 4.2, 4.3, 2009

                  Comment


                  • #10
                    Originally posted by bob mappes View Post
                    oh...just comments not showing up

                    I thought your entire program was blank...different issue

                    Don't you read the question before answering? LOL
                    I used to be high on life but I built up a tolerance.

                    Brown & Sharpe Global Advantage
                    PCDMIS CAD++ v2011mr2
                    PH10MQ/SP600M


                    sigpic

                    Comment


                    • #11
                      Originally posted by Underspec View Post
                      Don't you read the question before answering? LOL

                      I'd check the scroll lock...........
                      sigpic.....Its called golf because all the other 4 letter words were taken

                      Comment


                      • #12
                        Originally posted by Underspec View Post
                        Don't you read the question before answering? LOL
                        now why would I do that?

                        that would be like using a print to check parts...of course they don't match the print....if you don't know what sizes you need then all parts are good!
                        Which one gets ridden today? MPH vs MPG..tough choice, both are FUN
                        sigpic

                        Starrett RGDC 4028-24 :alien:
                        Demon vintages 3.7, 4.1, 4.2, 4.3, 2009

                        Comment

                        Related Topics

                        Collapse

                        Working...
                        X