Weird Problem, anyone seen this b4 ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weird Problem, anyone seen this b4 ?

    See attached screen shot. I have tried everything in my little mind to try.
    Shut down fine on Friday, come in this afternoon and problem is here.

    I tried the spare Head control, spare head, spare wire to head.
    I can rotate the head around to angles fine with the hand control, it homes the machine fine, all the correct lights are on, but when I try to rotate the head thru the software, I get " IDTF: PH9 command received, with no PH9 in system"

    What " System " ? With all that I have tried , I am leaning towards a board controller isses, but I hope its not that. Hopeing maybe someone has seen this before, or can help out.....
    Attached Files
    Jim Jewell

  • #2
    I don't know what system you have, is it a Sharpe controller? Does it use the DOWNL.OAD file? Make sure PH9 is enabled in the file, I believe it should look something like

    .....X1Y1Z1W0U9

    Search for W0U (W zero U) and see if there is a 9 after it. If you don't have a Sharpe controller, we'll try something else. . .

    Comment


    • #3
      More weirdness

      Don,

      Yes, sorry, it is a Sharpe 32 control.

      I hope it is something this simple. I will not be able to get back to the shop til Tues afternoon. I will do as you say, if that is it, how in the heck could my downl.oad file get changed ??? I don't have any ghosts, and I am the only one that uses the machine.

      If there is anyhting else you can think of for me to check in the mean time, please feel free to guinea pig me...

      Thanks again Don, will let you know later tomorrow how I make out.
      Jim Jewell

      Comment


      • #4
        There is an executable file in the PC-DMIS folder (A2PCS.EXE) which takes the SYSPARAM.DAT file and creates the DOWNL.OAD file. The SYSPARAM.DAT file is the machine parameter file which belongs to another software package. By default, this '9' setting (as mentioned by Don) is turned off by default. Someone executed this program and it overwrote the DOWNL.OAD file. Either, move the SYSPARAM.DAT file out of the PC-DMIS folder, or move the A2PCS.EXE file somewhere else to prevent this from happening again. This can only happen on a Sharpe controller.

        Stu

        Comment


        • #5
          Jim,
          I think it was due to your post about PH9 support. Big Brother is watchin you!
          When in doubt, post code. A second set of eyes might see something you missed.
          sigpic

          Comment


          • #6
            John,

            You are paranoid, LOL

            B & S could really care less about the PH9, for the most part, its a cash grab more for Renishaw.

            Stuart, I think you hit the nail on the head, now that I think about it.

            For some STUPID reason, I wanted to know what that A2PCS.exe file was for and I clicked on it. I have a backup copy of my downl.oad file.

            I won't be able to try til I get to the shop later, but I would be 95% sure this is the issue. MAN I FEEL DUMB !

            Thanks so much Stuart and Don ! Another lesson learned, I will remember this forever, along with the many other dumb things I have done in the past !
            Jim Jewell

            Comment


            • #7
              Originally posted by jjewell View Post
              Thanks so much Stuart and Don ! Another lesson learned, I will remember this forever, along with the many other dumb things I have done in the past !
              You are a lucky man Jim. I forget all of the stupid things I do usually within minutes. Then I do them again. Where am I?
              <internet bumper sticker goes here>

              Comment


              • #8
                Craig,

                I have a file in my brain that tends to pop up when STUPID things happen.

                I seem to recall things then, sorry about your luck...LOL
                Jim Jewell

                Comment


                • #9
                  Confirmed ! I clicked on A2PCS.exe in the pcdmisw file and it changed my downl.oad file (only on a Sharpe control). I replaced with my backup and works great ! Thanks so much guys !
                  Jim Jewell

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X