Power Surge .... Need Advice!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Power Surge .... Need Advice!!!

    Friday we had "mean" line of thunderstorms blow through North Ala. and we lost power. After re-starting my system (running 4.1), all of my page set-ups were cleared. No pull-down menus, no edit page, no graphics page, no report page ... all cleared. I re-booted (several times) but no help. After re-building my menus and set-up like I had before, all of my edit page colors have changed. My "Dimension Colors" are crazy ... X- dimensions are green (whether in tol. or out), my Y-dims. are black (whether in tol. or out) and my Z, Dia., TP - dimensions are red _in tol. or out. I've tried changing using the "change dimension" feature, but no help. Any help?? Is there a way to go back to default color settings? Should I (A.) re-load 4.1 (B.) load the new 4.2 (C.) forget it! ... it's Saturday @ 10.45am ... go home and drink a beer or 12?

  • #2
    Settings problems are one thing but answer this:

    "Why would you not have a $150 UPS added to your $100000 CMM?"
    Links to my utilities for PCDMIS

    Comment


    • #3
      It is protected!

      Comment


      • #4
        No clue about the problem your having, sucks though...what part of north al you from...I'm from huntsville ????
        sigpic.....Its called golf because all the other 4 letter words were taken

        Comment


        • #5
          Originally posted by DOUG MORTON View Post
          It is protected!
          UPS = Un-interrupted Power Supply, not a surge/spike protector.

          Gives you a minute or 2 to shut down instead of getting dumped.
          sigpic
          Originally posted by AndersI
          I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

          Comment


          • #6
            Our UPS saved me a few times. Gives me like 2-3 min to shut down the pc. Most times power is back on by then.
            sigpic
            if you had soap on a rope it would be tied to yer ankle

            Comment


            • #7
              bw_bob ... I live in Decatur, work in Hartselle. Now when I exit PCDmis and return ... all menus and edit pages, report pages and graphic pages are turned off.

              Comment


              • #8
                Try renaming (renaming allows you to recover if this does not work) your user subdirectory where pcdmis is installed. It consists of various dat files (CustomMenuItem.dat, CustomTables.dat. etc).

                Comment


                • #9
                  Sounds like the Setting Editor got goofy, like you lost some registry settings. Re-import your setting editor backup file. You do have one don't you?
                  sigpic GDTPS - 0584

                  Comment


                  • #10
                    I just realized the machine I am working on ($250k machine) does not have a UPS backup in place. I just notified them about this and they are getting one in here asap. I just started here not too long ago, haven't had time to browse the setup much.

                    Thanks for the reminder!
                    I used to be high on life but I built up a tolerance.

                    Brown & Sharpe Global Advantage
                    PCDMIS CAD++ v2011mr2
                    PH10MQ/SP600M


                    sigpic

                    Comment


                    • #11
                      Renaming "user sub-directory" worked!!! All is back to normal ... for now. Thanks for the help!!

                      Comment

                      Related Topics

                      Collapse

                      • rdbowman
                        Help!!!!!
                        by rdbowman
                        I'm using a new ONE machine with ver. 4.1 & a shefield control. Is it just me or is 4.1 full of bugs? We've had the machine up and running for 3...
                        04-24-2007, 09:25 PM
                      • sbellgraph
                        Data Page
                        by sbellgraph
                        Hello again, I'm running 3.7 on a B&S "One". This machine is made for the machine floor so I can have multiple users. I have many programs...
                        06-19-2006, 10:45 AM
                      • grandpaal56
                        4.2 reports page numbering
                        by grandpaal56
                        I'm creating my reports in v4.2 using the text only template. For some reason my page numbers at the bottom of the report are all messed up. The report...
                        03-01-2008, 02:27 AM
                      • Moore Racing
                        Colors
                        by Moore Racing
                        My Edit window, comes up all different colors...when I run a program... (like when You calibrate a probe.. colors)
                        Some clown got in here and...
                        02-25-2015, 05:20 PM
                      • ag162
                        Dimension Colors
                        by ag162
                        Hello,
                        I know that this has been mentioned in previous threads, however the usual fixes do no help.
                        I have reports with out of tol dims...
                        06-11-2007, 05:05 PM
                      Working...
                      X