Updating alignments in 4.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Updating alignments in 4.1

    Here's a simple question...

    I have a plate with two holes that I am measuring for my alignment. We will call the plate face -A- and the two holes B1 and B2. After performing the alignment, I split the difference between B1 and B2 to balance the holes and then I measure the existing features.

    Now, once I measure the existing features, I may decide that I need to shift the alignment in one if not two of the axes to balance out the measured features, still keeping B1 and B2 within tolerance.

    My question is that I believe in 3.7MR2 I used to be able to update the alignment, answer 'NO' to updating the nominals and then have my measured values update accordingly WITHOUT having to run the program again. I would then see a good report and be done.

    It seems in version 4.1 I have to RUN THE PROGRAM AGAIN in order to get an updated report. Am I missing something here?

    Any input is appreciated.

  • #2
    Originally posted by johnnyrocket View Post
    Here's a simple question...

    I have a plate with two holes that I am measuring for my alignment. We will call the plate face -A- and the two holes B1 and B2. After performing the alignment, I split the difference between B1 and B2 to balance the holes and then I measure the existing features.

    Now, once I measure the existing features, I may decide that I need to shift the alignment in one if not two of the axes to balance out the measured features, still keeping B1 and B2 within tolerance.

    My question is that I believe in 3.7MR2 I used to be able to update the alignment, answer 'NO' to updating the nominals and then have my measured values update accordingly WITHOUT having to run the program again. I would then see a good report and be done.

    It seems in version 4.1 I have to RUN THE PROGRAM AGAIN in order to get an updated report. Am I missing something here?

    Any input is appreciated.
    I think it has been since V3.2063 that you were able to do this. I think that starting with V3.5 you had to re-measure the features to get the new results.
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      Or you could F9 each dimension in 3.5 anyway that updates it.. still a pain tho
      sigpic
      if you had soap on a rope it would be tied to yer ankle

      Comment


      • #4
        Originally posted by Matthew D. Hoedeman View Post
        I think it has been since V3.2063 that you were able to do this. I think that starting with V3.5 you had to re-measure the features to get the new results.
        3.2063 Since that Version, its like B&S keeps tying to re-invent the wheel or the Mona Lisa. Why could that not leave well enough alone?
        sigpicSummer Time. Gotta Love it!

        Comment

        widgetinstance 190 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X