Footer not printing in report

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Footer not printing in report

    Recently we updated our software from v3.5 to v4.1. when i print report i can see the standard header ( supplied with software ) but my report don't print footer which i can see in the edit window. ( standard Elogo.dat footer ) .
    Any body help me to resolve this issue ?.

    END OF MEASUREMENT FOR


    PN=#PARTN DWG=#DRWN SN=#SERIALN

    TOTAL # OF MEAS =#NMEAS # OUT OF TOL =#NOUT # OF HOURS =#ELAPSTIM

    This footer is not printing with my report

    Thank in advance

  • #2
    That info does not print any more. But, go to this link and you will be able to insert most of your needed stuff.

    GO HERE
    sigpic

    James Mannes

    Comment


    • #3
      I was never able to get this done in V4.1. At one point I got it almost to work, but then it wiped out my TP tolerances.

      So I waited for V4.2. Works fine in V4.2.


      Jan.
      ***************************
      PC-DMIS/NC 2010MR3; 15 December 2010; running on 18 machine tools.
      Romer Infinite; PC-DMIS 2010 MR3; 15 December 2010.

      Comment


      • #4
        Originally posted by JamesMannes View Post
        That info does not print any more. But, go to this link and you will be able to insert most of your needed stuff.

        GO HERE
        James,
        I see the list of codes, but how do you insert to the program?
        Can you elaborate?
        sigpicIt's corona time!
        737 Xcel Cad++ v2009MR1....SE HABLA ESPAƑOL

        Comment


        • #5
          Originally posted by Roberto View Post
          James,
          I see the list of codes, but how do you insert to the program?
          Can you elaborate?
          It doesn't get inserted into the program(though you could; how? I'm not sure). the code gets inserted into the report template via a text box with the appropriate verbage input to return the info you want to show up in your report.
          sigpic

          James Mannes

          Comment


          • #6
            I'm still using 3.7mr3 but have played with 4.2 a little. The problem I am having printing with 4.2 is this: I have a comment before every dimension explaining what the dimension is. at the bottom of the page it prints "page 1 of 2" "page 2 of 2"etc. I want it to do that but I noticed sometimes it cuts off the last dimension on the page or doesn't show the comment for the next dimension.
            Sheffield Cordax RS-150
            SMP-350
            PCDMIS 3.7mr3

            Comment

            Related Topics

            Collapse

            Working...
            X