4.2 problem with XP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 4.2 problem with XP

    Hi all,

    My O/S is XP and using PCDMIS 4.2 , off and on during runnig the programs, suddenly I got a error message, " A required item is not available" and software Hangs then I have to close and run again the PCDMIS.

    Have you seen this? If so, is there any fix to that?

    Thanks for any comment

  • #2
    That's been happening since I've been using PCDMIS (v3.7). Set your system settings to "Performance".
    I used to be high on life but I built up a tolerance.

    Brown & Sharpe Global Advantage
    PCDMIS CAD++ v2011mr2
    PH10MQ/SP600M


    sigpic

    Comment


    • #3
      Oh really, I ma using XP recently since my Hard Drive Crashed, Befoire I had Win2000 and 3.7 and No Problem. So it means there is something wrong with XP and PCDMIS

      Thank you for help

      Comment


      • #4
        Originally posted by TigerShark View Post
        Oh really, I ma using XP recently since my Hard Drive Crashed, Befoire I had Win2000 and 3.7 and No Problem. So it means there is something wrong with XP and PCDMIS

        Thank you for help
        Have you installed service pack 2? if so did you install the PC-DMIS hotfix created by MS?
        Find it here....
        http://www.wilcoxassoc.com/support/hotfix.htm
        sigpic

        James Mannes

        Comment


        • #5
          I find setting it to "Best Performance Mode" a better setting than anything else (XP SP2). The OS uses less memory this way giving more to the apps which are running.

          Comment


          • #6
            Thank you all, I did all above, download the fix and set to best performance

            Comment

            Related Topics

            Collapse

            Working...
            X