4.2 question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 4.2 question

    I have been using 4.2 Offline for the past month no problems.
    saving programs to 4.1 so that they could be run on the CMM.
    installed 4.2 on the CMM yesterday programs run fine so far. (we have tried 6 of our mor difficult parts)
    wrote a program last night same as always.
    CAD model fixtured using fixture builder.
    create iges
    import iges into new part program
    man level to top of part
    man origen to center hole
    man rotate to (Y-) point
    dcc align same
    wrote program
    execute program offline works fine
    run program on CMM
    NOW THE PROBLEM
    hit execute
    ELERT comes up probe piercing table.
    any thaughts
    checked manual feature coordinates appear to be OK
    also if i use cont-E it will let me execute each feature.

    Thanks

  • #2
    Have you taken hits on the part to set part to CMM?
    Xcel & MicroVal Pfx & Global 37mr4 thru 2012mr1sp3
    Contura Calypso 5.4

    Lord, keep Your arm around my shoulder and Your hand over my mouth. Amen.

    Comment


    • #3
      It will not let me take any manual hits.
      the alert happens as soon as you click execute

      Comment


      • #4
        none

        Try f5 then go to part/machine tab
        down at bottom see if table avoidance is checked.
        if it is checked uncheck it.
        Last edited by trice; 07-03-2007, 02:24 PM.
        trice
        4.3 mr1

        Comment


        • #5
          It is and the number is .010"

          Comment

          Related Topics

          Collapse

          Working...
          X