True position problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • True position problem

    I have 3 holes on my part not too far each other. Two holes locations are ok the third one which is actually my X0 Y0 is way off location, like 65 inches which is impossible. I pasted the program from edit window so you can see its only off a couple of tents, my report show otherwise. Why my report show it way off then?
    I am using a cad model running 4.1.
    ps. Starting to lose some hair...
    Last edited by BANDY; 05-01-2008, 06:59 PM.
    Pc-Dmis 4.2, Zeiss Eclipse
    sigpic

  • #2
    Hello,
    I can't tell a lot from your code, but I would almost bet that there is something out on your alignment, since I do see a datum shift for the other callout. Put your cursor back in the prg and just look at the screen shot,,,,walk away for a sec,,,then go back and look at it again. Chances are the prob is right in front of you and due to frustrations,,,you are just missing it. The trihedron is the clue.

    A.Gore
    sigpicA.Gore

    Comment


    • #3
      Originally posted by BANDY View Post
      I have 3 holes on my part not too far each other. Two holes locations are ok the third one which is actually my X0 Y0 is way off location, like 65 inches which is impossible. I pasted the program from edit window so you can see its only off a couple of tents, my report show otherwise. Why my report show it way off then?
      I am using a cad model running 4.1.
      ps. Starting to lose some hair...
      F9 your TP callout. Go to the ADVANCED tab and check to see if you have the DATUM REFERENCE being used. If you do, choose CURRENT ALIGNMENT, and see if that fixes your problem.
      sigpic

      James Mannes

      Comment


      • #4
        I got swamped with work but now back to this issue.
        That did not work, but when I unchecked the "fit to datums" box it became good.
        Is that the right move to do? I have a feeling something wrong with my datums.
        Pc-Dmis 4.2, Zeiss Eclipse
        sigpic

        Comment


        • #5
          Originally posted by BANDY View Post
          I got swamped with work but now back to this issue.
          That did not work, but when I unchecked the "fit to datums" box it became good.
          Is that the right move to do? I have a feeling something wrong with my datums.
          Sorry for forgetting that little tidbit. Yes, choose "current alignment" and uncheck "fit to datums".
          sigpic

          James Mannes

          Comment

          Related Topics

          Collapse

          Working...
          X