Cad Graphics screen turns black

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cad Graphics screen turns black

    3.7 mr3 Every once in a while I will have a program where the cad Graphics screen turns black. If I exit the program and reboot PCdmin the cad will come back Does any body else besides Ranger (it happens to him also) have this happen????
    sigpicRegards,
    Donald Henger
    B&S Micro Excel Pfx
    3.5mr2 & 3.7mr3
    PHH10MQ, TP20 & TP2
    Country Rocks,But Bluegrass RULES!!!

  • #2
    It must just be our shotty *** P.C. 's Henger...
    sigpic
    Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
    PCDMIS 2012
    Windows Office XP

    Comment


    • #3
      Originally posted by Don Henger View Post
      3.7 mr3 Every once in a while I will have a program where the cad Graphics screen turns black. If I exit the program and reboot PCdmin the cad will come back Does any body else besides Ranger (it happens to him also) have this happen????
      Did you try to SCALE-TO-FIT?
      (or the scroll lock?)
      sigpic
      Originally posted by AndersI
      I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

      Comment


      • #4
        I have had it happen. Seems like it did it right after I changed the resolution but I cannot be sure. I did not get a definitive cause narrowed down. Has only happened once or twice.
        Bill Jarrells
        A lie can travel half way around the world while the truth is putting on its shoes. - Mark Twain

        Comment


        • #5
          Originally posted by Matthew D. Hoedeman View Post
          Did you try to SCALE-TO-FIT?
          (or the scroll lock?)
          Yep sure did.

          Originally posted by Wingman View Post
          I have had it happen. Seems like it did it right after I changed the resolution but I cannot be sure. I did not get a definitive cause narrowed down. Has only happened once or twice.
          It just does it on some programs just enough to make you wounder
          sigpicRegards,
          Donald Henger
          B&S Micro Excel Pfx
          3.5mr2 & 3.7mr3
          PHH10MQ, TP20 & TP2
          Country Rocks,But Bluegrass RULES!!!

          Comment


          • #6
            I've seen this happen after I've been using Remote Desktop (running PC-DMIS remotely) and I quit the remote session and go to the actual computer with PC-DMIS, the Graphics Display window will be black. Restarting PC-DMIS resolves it though. I wonder if it has anything to do with maybe using/viewing the part model over a network or something? I don't know, just a shot in the dark.
            Jared Hess - PC-DMIS Documentation Team Lead @ HMI
            [View 2008 Reporting Tutorials Here]

            Comment


            • #7
              Originally posted by JaredHess View Post
              I wonder if it has anything to do with maybe using/viewing the part model over a network or something? I don't know, just a shot in the dark.
              We run the programs directly off of the C:/ so I do not think that is the problem. It just seems to happen sporadically especially when I'm working with 400+MB cad files...
              sigpic
              Xcel 15-20-10 - PFXcel 7-6-5 - Merlin 11-11-7 - Romer Absolute 7525SI
              PCDMIS 2012
              Windows Office XP

              Comment


              • #8
                It happens to me in programing mode after 5 parts have been checked but it doesn't do it in operator mode. It will also just shut itself down. I have put 4.2 on and it doesn't do it. Has anone figured it out? I did get a widescreen monitor shortly before it started doing it.

                Comment


                • #9
                  I have the opposite problem to Nancy, only does it in operator mode and it seems to be entirely random.....doesnt happen too often tho
                  sigpic

                  Comment


                  • #10
                    Originally posted by jon_dav_uk View Post
                    I have the opposite problem to Nancy, only does it in operator mode and it seems to be entirely random.....doesnt happen too often tho
                    It just did it to me again on part #15. I did a little edit in a comment and then executed and it went BLACK

                    http://i102.photobucket.com/albums/m...lackscreen.jpg
                    sigpicRegards,
                    Donald Henger
                    B&S Micro Excel Pfx
                    3.5mr2 & 3.7mr3
                    PHH10MQ, TP20 & TP2
                    Country Rocks,But Bluegrass RULES!!!

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X