Could it be the TP-2?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Could it be the TP-2?

    After a few problems with a axis suddenly going out of tolerance while programming a new part and checking and re-checking alignments and rebooting the CMM with no luck. We will requalify the probe and everything will come back into spec. Could this be a problem with the TP-2?

    We are running 3.7 mr3 on a B&S 9-12-9.

    Thanks inadvance for you time.

  • #2
    Originally posted by Ekroetz View Post
    After a few problems with a axis suddenly going out of tolerance while programming a new part and checking and re-checking alignments and rebooting the CMM with no luck. We will requalify the probe and everything will come back into spec. Could this be a problem with the TP-2?

    We are running 3.7 mr3 on a B&S 9-12-9.

    Thanks inadvance for you time.
    Sounds like someone had a crash and/or your head is not tight to the quill. Also, every time you un-screw something in the probe build-up, no matter what, you ahve to re-qualify. You will never get any single item screwed back in to the exact same torque and location.
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      Originally posted by Matthew D. Hoedeman View Post
      You will never get any single item screwed back in to the exact same torque and location.
      Kind of like that "magical" spot. Sheez, you hit it just right once and they want you to hit it everytime after that.

      Your TP2 might be having intermitent problems too. That is a sign of the end.
      <internet bumper sticker goes here>

      Comment

      Related Topics

      Collapse

      • John Kugler
        TP2 Lifespan
        by John Kugler
        Anybody have any sort of idea how long a TP2 should last??

        We have been running three shifts non-stop for a long time and am getting a...
        05-18-2006, 10:52 AM
      • 56flh
        CMM errors
        by 56flh
        This is a non PC-DMIS question but maybe the experienced here have run into this situation in the past.

        I am running 3.7 mr3 on a MicroXcel...
        05-27-2008, 09:26 AM
      • jamshed
        Probe Crashes
        by jamshed
        My RENISHAW Ph 9A was crashed yesterday. The small red light was not coming on and the machine was not responding. The Hex tech guys were in today and...
        12-17-2016, 06:00 PM
      • Octopussjump
        3.7 MR2 problems! ?????
        by Octopussjump
        Hello,
        This is my first post on here. My Name is John, and I work at DP Tool & Machine in Avon, NY. Sorry for the length of this post, but...
        02-14-2007, 10:57 AM
      • Randy Nehf
        Intermitent Double Hits
        by Randy Nehf
        What could be the cause of the probe taking double hits while executing a program. This problem is intermitent. Sometimes it does not occur for days and...
        03-25-2008, 08:24 AM
      Working...
      X