Iterative Alignment Woes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Iterative Alignment Woes

    Hello,

    I am trying to iteratively align a part using a CAD model. I am taking 3 points off of the surface and then 2 studs. I select "Measure all Once", then level the 3 points, rotate about the 2 studs and call one the origin and I keep getting an "Iterative Alignment Error" message. What am I doing wrong? Can I not use studs? I think I have in the distant past. I am using PCDmis 4.1 on a Micro Xcel Machine. My OS is XP Professional. Any help in this matter would be greatly appreciated.

    APRG
    PCDmis v4.1 CAD++
    Micro Xcel PFx

    :cool: "It ain't right 'til I says so!" :cool:

  • #2
    Are you sure your vectors are correct to the model ????
    sigpic.....Its called golf because all the other 4 letter words were taken

    Comment


    • #3
      Are you taking surface hits for your studs? I have run into problems when I don't take the surface hits. Iterative alignment needs 3d features and a circle without surface points is only condisered a 2d feature.
      Saving the world, one bad part at a time.

      Comment


      • #4
        For any round feature, you absolutly have to have surface sample hits to make the feature have an absolute 3-D XYZ location. A stud, circle, slot and cylinder have an axis, but no set 3-D point in space.
        sigpic
        Originally posted by AndersI
        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

        Comment


        • #5
          Take a look at this document...

          HERE

          ...it may help you. Any further questions please ask.
          sigpic

          James Mannes

          Comment


          • #6
            I will add surface hits to the stud when the fixture/part returns. No sooner did I type in my original question, the QE came and took that part away and gave me something completely different. Oh well, whether it be when that part returns or another part requires the same set up I will be sure to add the surface points and try again. Thank you for all of your input and I will let you know if that resolves my issue.

            APRG
            PCDmis v4.1 CAD++
            Micro Xcel PFx

            :cool: "It ain't right 'til I says so!" :cool:

            Comment

            Related Topics

            Collapse

            Working...
            X