Saving reports

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Saving reports

    I should have asked about this while the last service engineer was here but I did not think about it at that time. I would like to know how to turn off the output file name box which comes up while saving reports.
    Attached Files

  • #2
    File>Printing>Report Window Print Setup
    On the report tab, do you have Report output selected with the 'Prompt' function selected?
    You can automate this and uncheck the Report Output or update to Auto.

    Comment


    • qcfire65
      qcfire65 commented
      Editing a comment
      I do have it on prompt, never had any problems with until last year. I just never really thought about it until now, it does slow me down but not that much.

  • #3
    this is what I use.

    Beginning program:

    C1 =COMMENT/INPUT,NO,FULL SCREEN=NO,
    "ENTER SERIAL NUMBER"
    ASSIGN/NEWSN=C1.INPUT

    End of program:
    ​
    FPTR =FILE/OPEN,C:\PROGRAM FILES\HEXAGON\CMM PRINTOUT ADDRESS\ADDRESS.TXT,READ (this text file is saved here with the default network location for all reports)
    V1 =FILE/READLINE,FPTR,{FN}
    FILE/CLOSE,FPTR,KEEP
    ASSIGN/VDATE=SYSTEMDATE("MM-dd-yy")
    ASSIGN/VTIME=SYSTEMTIME("HH.mm.ss")
    ASSIGN/PN="PART#\"
    ASSIGN/FILE=FN + PN + NEWSN + "_" + VDATE + "_" + VTIME + ".PDF"
    PRINT/REPORT,EXEC MODE=END,$
    TO_FILE=ON,APPEND=FILE,AUTO OPEN=OFF,$
    TO_PRINTER=OFF,COPIES=1,$
    TO_DMIS_REPORT=OFF,FILE_OPTION=INDEX,FILENAME=,$
    REPORT_THEORETICALS=NONE,REPORT_FEATURE_WITH_DIMEN SIONS=NO,$
    TO_EXCEL=OFF,$
    PREVIOUS_RUNS=DELETE_INSTANCES​

    Comment


    • #4
      That is the Amyuni print driver dialog (notice the Concatenate check box). Not pcdmis. There is a registry setting that needs user permissions.


      Hi all, first post here and I'm desperate to get this fixed. So, I'm trying to output an RTF file of my measurement results. I already went to Report Window Print Setup and set the output to RTF. When I press the print button in my report window when I'm ready to save the data, it will have me choose a destination for my file


      For future reference the registry setting is H_KEY_CURRENT_CONFIG/SOFTWARE/PCDMIS 50 CONVERTER the logged in PC user needs to have full access rights to this registry setting to allow print commands to work in Windows10

      Comment

      Related Topics

      Collapse

      Working...
      X