Uncheck box in Xact Measure

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Uncheck box in Xact Measure

    Is there a way to make the true position check box stay unchecked for size? Whenever I uncheck the box it still reports out. Is there some way I can stop this from happening. See attached. Thanks.
    Attached Files

  • #2
    That's not XactMeasure, it's the Geometric Tolerance command. If there is a modifier (MMC/LMC) then you can't disable size because it is needed for the bonus calculation.
    Neil Challinor
    PC-DMIS Product Owner

    T: +44 870 446 2667 (Hexagon UK office)
    E: [email protected]com

    Comment


    • #3
      If desired, you can remove it from the report template by right-clicking to hide the label or by modifying the rule tree directly.

      Comment


      • #4
        Got it. Thanks.

        Comment

        Related Topics

        Collapse

        Working...
        X