4.1 scan?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 4.1 scan?

    I have been running 4.1 sence it was released with no major problems, until now. I have brought 100's of programs up from V3.5 mr1 to V4.1. With little if any problem. Yesterday I tried this with a program that has about 50 scans in it, I ran the program while I went to break when I came back it was already done running, (strange) but I looked at the printer and sure enough there was the output. Some of the dimensions didn't look right so I reran it. It was going along fine but it jumped over every one of the scans.
    I've tried going to the scans and doing a F9 "still won't run", Ive blocked and execute block, "nothing", Ive tried to edit them and run them, "nothing" I've even turned on the single-point mode and it still won't run them.
    Anyone have a idea. I could sure use one.

  • #2
    Just one example of the lovely 'migration' policy of Pcdmis. Programs just do not migrate from version to version very well, never have, probably never will.

    You CAN try:

    1) Place cursor on scan
    2) Hit F9 to open the scan window
    3) Close the scan window
    4) Place the cursor after the scan, before the next scan
    5) MAnually open the scan window
    6) All the data SHOULD match the previously created scan, if so, click create (or generate/create, whatever you need to do)
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      Originally posted by Matthew D. Hoedeman View Post
      Just one example of the lovely 'migration' policy of Pcdmis. Programs just do not migrate from version to version very well, never have, probably never will.

      You CAN try:

      1) Place cursor on scan
      2) Hit F9 to open the scan window
      3) Close the scan window
      4) Place the cursor after the scan, before the next scan
      5) MAnually open the scan window
      6) All the data SHOULD match the previously created scan, if so, click create (or generate/create, whatever you need to do)
      I can do that I just didn't want to have to remake "redo" every one of them.

      Comment


      • #4
        Just one of the joys of migration with Pcdmis.

        Have you tried installing V4.2 and trying there?

        Install directions:
        http://cmmprogrammer.19.forumer.com/viewtopic.php?t=101
        sigpic
        Originally posted by AndersI
        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

        Comment


        • #5
          Originally posted by Matthew D. Hoedeman View Post
          Just one of the joys of migration with Pcdmis.

          Have you tried installing V4.2 and trying there?

          Install directions:
          http://cmmprogrammer.19.forumer.com/viewtopic.php?t=101
          As with most out there, we spend weeks testing new versions before we will use them for any trusted results. As we have yet to even down load V4.2 it a long way off before we will be using it.

          Comment

          Related Topics

          Collapse

          • Tested
            Missing Scan
            by Tested
            I have mirrored a part program and all works well except for the scans. The program jumps right over them "it will not measure them at all"....
            01-09-2007, 07:09 AM
          • Tridad
            Run Away Scan
            by Tridad
            Need some Scanning help here. I’m running a BS, Global Reference XI, with a B-4 controller. The software is PC-DMIS 2011, custom built for us. Using...
            11-04-2013, 12:14 PM
          • j.gonzalez
            Nullfilter
            by j.gonzalez
            so I am doing an open linear scan evrything was going good but i noticed it was not working to well scan looked liked lines were distored so i F9 scan...
            05-17-2010, 11:23 AM
          • Tested
            Scans don't run.
            by Tested
            I will try thi again. I,ve got a program that has been run many times. Today the program runs fine except it skips all scans. I have tried...
            04-03-2007, 08:37 AM
          • RSNICKER
            Scans
            by RSNICKER
            I got my scan to generate points all the way around the part, but it takes the first point and then moves away and says that it missed the part. Should...
            02-28-2008, 03:33 PM
          Working...
          X