Program "stuck in a groove"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Program "stuck in a groove"


    Good Morning all!!!

    My coworker is a super newbie being coached by a newbie-Me!
    Anyway, he's programming a manual Gage 2000. All is running
    pretty well during the day but when he comes in in the a.m. the
    program seems to execute fine but all the measured values are
    coming out identical to the last run no matter what he does. It
    goes like this constantly til he reprograms the part or finds
    out what the issue is. Sooooooooooo......... here we are guys.
    I think I recall this issue from my own past but we're so busy
    at the moment that I can't even think straight to do my own work.
    This has got to be absurdly simple I know but like I said......

    Help please and thanks-

    MJB
    "listening for the last trump... looking toward the eastern sky"

  • #2
    Are his dimensions marked?
    <internet bumper sticker goes here>

    Comment


    • #3
      One more thing. I noticed with 3.7 MR2 when you run a program you cannot start from the full report window. If you do the report you get will be the same as the last run part even though the new values get reported. Probably not the issue but worth mentioning. Basically, if your are in Full Report Mode when you press the Excalation Point (Run) your printout will not update. You will get the same printout over and over and over.
      Bill
      Bill Jarrells
      A lie can travel half way around the world while the truth is putting on its shoes. - Mark Twain

      Comment


      • #4
        Another thing to consider;
        How is the program being executed. I had difficulties in the past where parts of the program were not being "marked" correctly.

        To run the program correctly at the time I had to select as follows;
        Clear Marked, Mark All, Execute

        If I did it in this manner, the reports would update correctly.

        HTH

        Blessings,
        ZydecoPete
        sigpic

        Comment


        • #5
          Were working working working working....................
          features didn't look marked to me - he's giving it another go
          as we type..............

          MJB
          Last edited by MJBolster; 06-13-2007, 09:50 AM.
          "listening for the last trump... looking toward the eastern sky"

          Comment


          • #6
            Okay-
            He's still stumped- actually he's gotten up and stomped away
            for the moment- Deja Vu for sure.........
            Beeeeeeeeeeeen theeeeeeeeeeeeeere!
            .......Yesterday as I recall.

            Thanks for now guys!

            MJB
            "listening for the last trump... looking toward the eastern sky"

            Comment


            • #7
              If the stuff wasn't marked then those lines of code were not executed. Are you SURE you are running from the command or Summary Window and not the Full Report Window?
              Bill Jarrells
              A lie can travel half way around the world while the truth is putting on its shoes. - Mark Twain

              Comment


              • #8
                Yes, the program was executed while the code was in the edit window rather
                than the full report. I didn't monitor each step he took. He is otherwise
                occupied at the moment- cooling off. He may need a fresh start later.
                We'll try with "clear marked-mark all -execute" first thing each day.
                That may be the ticket.

                TKS AGN

                MJB
                "listening for the last trump... looking toward the eastern sky"

                Comment


                • #9
                  Sounds like you have v3.7. If you don't mark the features or dimensions (purple color by default) it will print what you have currently onto the report. Make sure everything is marked (green color by default). Save, run and check print out. You didn't mention if you manually printed these reports or have it set to printer in your print setup menu so that it auto prints. If you are manually printing these then there are other possible reasons.
                  I used to be high on life but I built up a tolerance.

                  Brown & Sharpe Global Advantage
                  PCDMIS CAD++ v2011mr2
                  PH10MQ/SP600M


                  sigpic

                  Comment


                  • #10
                    We weren't printing at all but just checking the report in the edit window.

                    TKS
                    MJB
                    "listening for the last trump... looking toward the eastern sky"

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X