Unable to open report window or summary view

  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to open report window or summary view


    I am new here on this forum and I am in need of some help.

    After 3 weeks of vacation I seem to have run into a problem with opening the report after we have measured a part.

    There is an error message that occurs when we try to open the report, please see attached picture:

    Error message.png
    Restarting software and hardware did not help. I have tried to remove current report setups and restarting program.

    Any help is appreciated!

    Best Regards Adrian

  • #2
    Sounds like maybe somebody try to change the Report Template for your Report? Maybe go to File/Reporting/Clear Template Associated Data. If anything was added accidently.

    (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
    They say "Nobody's Perfect." I must be Nobody.


    • #3
      Does the path exist? I'm guessing the full path is "C:\Users\Public\Documents\Hexagon\PC-DMIS\2020 R2\Reporting".
      If no other report template exists PCDMIS will try to create "default.rtp" to use.
      Permissions are still OK?
      3 weeks away and IT can play......


      • #4
        Hello all.

        Thank you for your advice, I tested Kirbster`s advice; The error message disappeared but our report is not the standard report that we have used earlier, Please see attached picture:
        Upon further testing my Colleague and I have noticed that we are missing some of the "buttons" on our report toolbar, Can this be related to the issue at hand? the attached picture shows our complete toolbar in report window,
        We have tried to delete the old report.rtp file but to no use. We have also downloaded the 2022 version of PC-DMIS but the problem is the same on that version.

        Hexagon support is closed for summer vacation until next week so we cant ask them either.

        Thank you for your help, and I hope to hear from you again!


        • #5
          Do you have an old report, this might help us, help you, which report header you were using.
          (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
          They say "Nobody's Perfect." I must be Nobody.


          • #6
            Did something happen to the default.rtp file, deleted/moved? This might be a situation that the 'Repair' feature could help with. It's like re-installing PC-DMIS but generally doesn't make you re-establish some of your connections/preferences'.


            • #7
              1. Did you verify your reporting directory exists?
              2. Did you verify your permissions to this directory? It’s “public” so in theory everyone has access.
              3. Did you verify your reporting files exist? As mentioned above if the files cannot be found pcdmis creates and uses default.rtp.
              4. If the files are missing there is a “DefaultReportingTemplateBackup” directory where the pcdmis exe is installed for users to restore (copy/paste) from.


              • #8
                Hello All

                After very much fiddling and with great help from all of you we have found the solution!

                There is a combined problem with permissions from the IT Department and the old reporting files. when we are connected to WIFI the problem appears. but if we copy the reporting templates from our old 2019 version as somewhat mentioned by SABarber, and stay off WIFI it works! it almost seems as if we are connected to WIFI it tries to renew/verify (?) our reporting templates and deletes the old and our permissions for this is blocked. I am not completely sure but it is my theory.

                Thank you all for your help!


                • R2ah1ze1l
                  R2ah1ze1l commented
                  Editing a comment
                  Thanks for coming back to share your solution.

              Related Topics