profile report

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • profile report

    I am reporting a profile and each time it puts a size report before it, showing datum B and C. Since I can't but a tolerance on it shows up nice and red. My boss is like bull, he gets pissed off by the red color. Running 4.1 now. I did not had this problem with 4.0. Any ideas how to get the size report out of my profile inspection report? See attachment.
    Last edited by BANDY; 05-01-2008, 07:59 PM.
    Pc-Dmis 4.2, Zeiss Eclipse
    sigpic

  • #2
    try using the "legacy dimensions"

    find them under the pulldown menu "insert"
    cursor on "dimension"
    click on "use legacy dimension"

    I believe that this will fix your problem...not totally sure

    bob
    Which one gets ridden today? MPH vs MPG..tough choice, both are FUN
    sigpic

    Starrett RGDC 4028-24 :alien:
    Demon vintages 3.7, 4.1, 4.2, 4.3, 2009

    Comment


    • #3
      use the PPAP report, or edit out the summary tolerance bar for a special report.
      sigpic

      Comment


      • #4
        I see a +/-.0004" tolerance on it. Can't change it?
        I used to be high on life but I built up a tolerance.

        Brown & Sharpe Global Advantage
        PCDMIS CAD++ v2011mr2
        PH10MQ/SP600M


        sigpic

        Comment


        • #5
          Originally posted by BANDY View Post
          I am reporting a profile and each time it puts a size report before it, showing datum B and C. Since I can't but a tolerance on it shows up nice and red. My boss is like bull, he gets pissed off by the red color. Running 4.1 now. I did not had this problem with 4.0. Any ideas how to get the size report out of my profile inspection report? See attachment.
          The tolerance for the Datum feature can be edited in v4.1. Go into edit (F9) for the Profile that you want to edit. Click on the "Advanced" tab. In the window at the lower LH side click on the feature that is being profiled. The data that appears to the right for the Datums can be edited.

          There is a check box that says "Report Axis". I expected the Datum features to not be on the report if this box is unchecked, but it's on the report anyway.
          Attached Files
          sigpicDigital 3D photography :cool:
          PC-DMIS CAD++ v2014 SP1 -- Windows 7 -- Mitutoyo Bright 707 :rolleyes: PC-DMIS Vision 2014.1 -- Optiv Performance 664

          Comment


          • #6
            Rick right above me nailed it.

            I just wanted to tack on, not only can you do it, but you have to. If you don't specify the tolerance correctly the bonus you have on those datum features can not calculate correctly (Nominals as well since the bonus on secondary, and tertiary imply fitting).

            Comment

            Related Topics

            Collapse

            Working...
            X