Matt H. - Are you using 4.2 yet

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Matt H. - Are you using 4.2 yet

    Hey Matt, I was just curious if you are using 4.2 yet. I was looking for some expert guru type input on it. I cannot go back and forth between versions 4.1 and 4.2 without getting the "*#**%^" error message about the DimAnalysis ActiveX.ocx not registering. So I can't make a good comparison between the versions. Any noise - Let me hear ya's out there....
    sigpic
    Cold Beer MMMmmmm........

    Dell Precision T5400
    Windows 7
    B&S XCEL
    WENZEL LH1512
    PCDMIS 2011 MR1

  • #2
    Originally posted by rerun_lives View Post
    Hey Matt, I was just curious if you are using 4.2 yet. I was looking for some expert guru type input on it. I cannot go back and forth between versions 4.1 and 4.2 without getting the "*#**%^" error message about the DimAnalysis ActiveX.ocx not registering. So I can't make a good comparison between the versions. Any noise - Let me hear ya's out there....
    If you can install 4.2, you have an SMA. I would call tech support and have them help you through that issue. I can't because I don't know the fix. If they don't fix it for you the day you call, I would call back every day until they do. Or better yet if they didn't fix it in a timely manner, call your rep.

    As for Matt H. going to 4.2...

    Do you know how long it was for him to go from 3.2063 to 3.7mr3? Wow brother let me tell you if you're waiting for Matt they'll be on 10.00 by the time you install 4.2(not that there is anything wrong with that).
    sigpic

    James Mannes

    Comment


    • #3
      Originally posted by JamesMannes View Post
      If you can install 4.2, you have an SMA. I would call tech support and have them help you through that issue. I can't because I don't know the fix.
      I bet Matt would know the fix if he was on 4.2..............
      <internet bumper sticker goes here>

      Comment


      • #4
        LOL! Thanks James for the input. I did call tech support and I got the same instructions about manually registering the file. It does re-register the file but I should not have to do this every time I want to go back and forth, therefore their solution is no solution at all - ISN"T THAT ODD??? So I will call tech support back again and see what happens.
        sigpic
        Cold Beer MMMmmmm........

        Dell Precision T5400
        Windows 7
        B&S XCEL
        WENZEL LH1512
        PCDMIS 2011 MR1

        Comment


        • #5
          Hello Craiger,

          What happened to you? What's up with the "doo"? You're looking a might bit on the "rough" side.

          Are those "engineers" giving you a hard time, or is it pcdemon 4.2?

          All the Best,
          ZydecoPete
          sigpic

          Comment


          • #6
            Haven't you heard? My SMA leaves me at 4.0. I'm living in 3.7MR3 land for as far as I can see.

            I actually can't get a probe rack because of it.
            <internet bumper sticker goes here>

            Comment


            • #7
              Originally posted by craiger_ny View Post
              I bet Matt would know the fix if he was on 4.2..............
              OWW!!!!

              Good one Craiger!!!

              I picked up a magic 8 ball the other day from ebay, I'll see if it can help rerun with his ocx problem. I think otherwise they do have a salve for that ocx thing.
              sigpic

              James Mannes

              Comment


              • #8
                Originally posted by rerun_lives View Post
                LOL! Thanks James for the input. I did call tech support and I got the same instructions about manually registering the file. It does re-register the file but I should not have to do this every time I want to go back and forth, therefore their solution is no solution at all - ISN"T THAT ODD??? So I will call tech support back again and see what happens.
                I predict it will be deja vu all over again, but you know that and are only going through the exercise for the masochistic pleasure you derive from it.

                BTW Craig, you could buy a rack direct from Renishaw, what you can't get without putting up the extortion $ is the interface in pc-dmis turned on.
                sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

                Comment


                • #9
                  Originally posted by craiger_ny View Post
                  Haven't you heard? My SMA leaves me at 4.0. I'm living in 3.7MR3 land for as far as I can see.

                  I actually can't get a probe rack because of it.
                  I have been waiting for you to write a vb macro to load and unload a module in the rack.... Hmmm.....
                  Links to my utilities for PCDMIS

                  Comment


                  • #10
                    Originally posted by cmmguy View Post
                    I have been waiting for you to write a vb macro to load and unload a module in the rack.... Hmmm.....
                    I'd do it if I knew I could. Thing is I don't want to lay out the nearly $6K to "experiment" with. I know nothing about the operation of a probe change rack, never used one.
                    <internet bumper sticker goes here>

                    Comment


                    • #11
                      Go home made all the way. I don't think it would be too hard to work something out - hexagon did it afterall. All you need is a peice of steel with notches to catch the probe modules. Disable probe, move it into the notch, pull away, move to next desired notch, engage the module, drive away, enable probe.

                      Comment


                      • #12
                        Originally posted by craiger_ny View Post
                        I'd do it if I knew I could. Thing is I don't want to lay out the nearly $6K to "experiment" with. I know nothing about the operation of a probe change rack, never used one.
                        For a tp 20 there is not much to know. It is a stand that bolts to the table and holds your racks. The tp200 has some sensors and a special controller, but the tp 20 just sits there. For that matter you could make a rack and just buy more modules, write a script to assign the location of each slot, probably to a saved alignment and then script to pick up and drop off from which ever slot. I can send you detail pics, measurements and maybe even bits of video of the rack in action if you want.
                        sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

                        Comment


                        • #13
                          VB Script for Probe rack

                          Originally posted by cmmguy View Post
                          I have been waiting for you to write a vb macro to load and unload a module in the rack.... Hmmm.....
                          I think you could write the operation in DMIS as a separate program with its own alignments and call it in through an external program?


                          hmmm?
                          I don't know but if I get some "free time" i'll giv it a go.


                          How about sombody posting out a probrack change in DMIS for us to start?



                          G
                          sigpic

                          Comment


                          • #14
                            Originally posted by Cumofo View Post
                            I think you could write the operation in DMIS as a separate program with its own alignments and call it in through an external program?


                            hmmm?
                            I don't know but if I get some "free time" i'll giv it a go.


                            How about sombody posting out a probrack change in DMIS for us to start?



                            G
                            I would if I knew how. All I do is put a loadprobe command in my code and pc-dmis goes to the rack and retrieves the probe. If you can tell me how to print that in DMIS I will.
                            sigpic"Hated by Many, Loved by Few" _ A.B. - Stone brewery

                            Comment


                            • #15
                              Originally posted by Wes Cisco View Post
                              I would if I knew how. All I do is put a loadprobe command in my code and pc-dmis goes to the rack and retrieves the probe. If you can tell me how to print that in DMIS I will.

                              Same here I have a tp200 rack.....waiting on the tp200 though. Mine broke
                              sigpic.....Its called golf because all the other 4 letter words were taken

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X