Error: No error occurred

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error: No error occurred

    Here's something that's popped up recently: I'm running 3.7mr3 on Sheffield RS70s and RS30 (although this happens off-line and should have no bearing on what CMM I'm running) and I've had a couple instances where I import an IGES file into a program and I get "Current Dir\.....: Serialization error. Error: No error occurred." It actually imports fine without any errors, but the first time you try to save you will get the error and it won't let you save or save as, you're just snafued.

    All the PCs are sufficient, Pentium 4s with 2GB Ram running XP Pro with full admin rights. I make the IGES files myself from Pro/E and import them to DMIS. I've done this many many times and with much bigger models. I only have two programs I have this issue with.

    Now here's where things get weird, I started playing around trying to figure out if it's something I did, the model, or DMIS. I remade IGES files, same result. I tried 3.7mr2 and it did the same thing. But when I saved the program down to 3.5 before importing it works fine. I can even take the .CAD from the 3.7xx attempt and use it in a 3.5 program and it will work just fine. This makes it look like it's something with DMIS 3.7xx programs?

    So basically I have a work around by saving the program down to 3.5 and I wasn't going to worry about it. But yesterday I was asked to try and open a STEP file R&D was sending to a vendor and the vendor complained of getting a serialization error in DMIS. Well I get the exact same thing as with the two IGES files I had. Once again saving the program down to 3.5 before importing the STEP file works just fine. So it doesn't seem to be file type.

    Nothing has changed recently as far as software/hardware (or at least that I'm aware of, you never know with IT). I've been creating and importing IGES files from Pro/E to DMIS for over 4 years, since we had 3.206 and I've never run into something like this.

    Any thoughts? I work 3rd shift so you'll have to probably have to wait until tonight if you need more information on something. Thanks!
    sigpic

  • #2
    The one thing I would try is copy the program & iges file and rename it with a -1 or somthing and try to open that program. Somtimes when this error comes up it ask you to rename the program?? does it do this when you get the error?? If so do the same thing as to put a -1 in the name of the program and make sure you name the iges file the same. When you open the program you will have to rename it again to the same name because it does not update the name of the program at the top of the where it says PART NAME- REV NUMBER- SER NUMBER. I don't know if this will help but it works for me when I get that error. Just a thought
    sigpicRegards,
    Donald Henger
    B&S Micro Excel Pfx
    3.5mr2 & 3.7mr3
    PHH10MQ, TP20 & TP2
    Country Rocks,But Bluegrass RULES!!!

    Comment


    • #3
      After I get the 'Error no error' message it usually prompts me with a Unable to save window telling me I should Save As, but it won't let you save or Save or Save As. I tried the renaming as you suggested but it gives me the same error. Thanks for the idea though.

      I can rename a different .CAD file from another program and it will work with the program that gave me the error. Likewise I can rename the .CAD file from the attempt that didn't work and it still won't work with a different program. So it seems to be tied to these few specific .CAD files and version 3.7 programs.

      In the cases where the error occurred the files were made from a ProAsm, so I made a few more IGES files form other ProAsms and they all worked fine. I started pulling out the individual components of the ProAsms which resulted in the error, but so far all of them have been coming through fine as well.
      sigpic

      Comment

      Related Topics

      Collapse

      Working...
      X