Scanning head not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Scanning head not working

    Hello. We have a Global Image 574 and a Global Image 544. We are using PC-DMIS 2013 MR3 on each CMM. Both had a PH10M Renishaw head. We also have a SM25-1 scanning head. We only have one head and for years, we have been able to switch the SM25-1 back and forth between machines without issue. It would mostly just depend on which machine had capacity for the product that uses the scanning head. As of late, we have had it on the Image 574. Last October, we had the head go bad on the Image 544, and they replaced it a PH10M+. We were told that there was no difference between the PH10M and the PH10M+. We haven't had any issues, and I haven't noticed and differences between the heads until recently. I have tried everything that I can think of and I can no longer get the SM25-1 to calibrate. I have tried everything that I can think of, rebuilding the probe files, changing out the SH25-1 module, etc. No matter what I do, the results are always around .003". The only thing that has changed between the last time that I successfully calibrated to now is the head. We also have a Global Advantage 555 with a PH10M. I tried using the SM25-1 over there, and it calibrated just fine. We don't scan product on the Advantage, so I was debating switching heads between the Advantage and the Image 544 to put a PH10M back on that machine and see if that corrected the issue, but before I went thru the hassel of doing that, I wanted to see if anyone had any advice or suggestions that I may be missing. Thank you!

  • #2
    It seems that the PH10M+ works with a PHC10-3+ controller, and the ph10M with a PHC10-2.
    Did you change controllers ?
    Maybe there's a setting in the setting editor that allows using the new PH10...
    Can you set the PH10M+ in the probe windows on 2013 MR3 ?

    Comment


    • Peter Fuller
      Peter Fuller commented
      Editing a comment
      The only thing PC-DMIS knows about your probe is whether it's a wrist or a indexing head. Provided he has a PHC10-3+ controller the most likely issue he has is something is loose with the head hardware.
      I'd be curious if it's .003StDev or .003 correlation between angles/tips.

  • #3
    Thank you for your response. I'm sorry that I didn't get back to you sooner. Things got really hectic, and I had to place this on the back burner.

    To answer Jefman's question, no we didn't change controllers. The controller that has the new PH10M+ (that did have the PH10M before it went bad) had the PHC10-3+ controller. When you say that maybe there is a setting in the setting editor, do know what that would be or where I could look? As far as you question about setting the PH10M+ in the probe window, do you mean the construction of the probe in the probe utilities? The only options are PH10M, PH10MQ, PH10MQH, and PH10T. No PH10M+.

    Peter, you were curious about if it was .003 stdev or .003 correlation. It is a .003 stdev. It's really weird when it takes it's initial hits before it starts scanning. The first hit that is on the right side (using 0,0, so it is coming down from the top to take a hit on the right side of the top), it isn't a good solid hit. It kind of hits and then slides a little. The other hits around the top of the sphere seem more solid, if all of that makes sense. From there, as I watch it going around the sphere, it looks like it thinks that the sphere is shifted a little to the left. We don't have any of this issue when doing the tp20 touch probes. It is just with the scanning head. After you mentioned that maybe something was loose in the head hardware, that kind of makes me think that is what it might be.

    I was just hoping to explore all less invasive options before I took the head off to either check connections or switch with a different CMM. Thanks.

    Comment

    Related Topics

    Collapse

    Working...
    X