Vector points are black

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vector points are black

    Hi everyone since I changed over from 2017 to the 2019R2 the vector points are coming up black , the dimension color change not affecting it

  • #2
    Mine have always been black. What color are you looking for?

    Please remember that PC-DMIS is very customizable and those of us who haven't been working on your computer won't know what it normally looks like.
    PC-DMIS 2016.0 SP8

    Jeff

    Comment


    • #3
      When I set the tolerance dimension colors ln the edit window it is not appearing on the graphic window for the vector points

      Comment


      • #4
        Originally posted by Steve R View Post
        When I set the tolerance dimension colors ln the edit window it is not appearing on the graphic window for the vector points
        Did you close the program and reopen it, color change don't take affect until you do that
        (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
        They say "Nobody's Perfect." I must be Nobody.

        Comment


        • #5
          Yes I closed and reopened the program , the dimensioned points remain black , on another program the points are all green even the out of tolerance points. I did change the colors using the dimension color window

          Comment


          • #6
            Originally posted by Schrocknroll View Post
            Mine have always been black. What color are you looking for?

            Please remember that PC-DMIS is very customizable and those of us who haven't been working on your computer won't know what it normally looks like.
            As Jeff implies, it’s hard for a general user to know what exactly you are expecting. Can you post a screenshot of the vector points in 2017 and in 2019 R2? It may be easier to diagnose the issue if we see exactly what you are looking at and what you are expecting to see.

            Comment


            • #7
              Go into your Settings Editor, make sure you run as Administrator, Do a search for REALTIMECOLORINGFILTER change the the value to 0. Hit SAVE. While your in there might as well change your scans to look like points so they can be color coated as well, search for DRAWSCANASPOINTS change the value from 0 to 1. Make SURE YOU HIT SAVE, before closing it out.
              (In Memory of my Loving wife, "Ronda" who I lost March 7, 2016. I love you baby.)
              They say "Nobody's Perfect." I must be Nobody.

              Comment


              • #8
                F5 ~ Dimension tab
                Mark the box that says FEATURES USE DIMENSION COLORS
                sigpic
                Originally posted by AndersI
                I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                Comment

                Related Topics

                Collapse

                Working...
                X