4.2 Hit outside tolerance zone

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 4.2 Hit outside tolerance zone

    I just installed 4.2 and ran a program that I just ran in 3.7 MR2, this is the error message I got, along with a section of code. When the feature that I have highlighted in red is executed, this is the error message that I get. Any ideas????? Can I turn off this "zone". This is an electrode program that we rerun all the time, the electrodes are redressed and are never the same height, that is why we need a "manual" touch off.

    Tim
    Attached Files
    sigpic
    "You cant vote 'present' as the President of the United States"

  • #2
    Try increasing your prehit and retract (for the manual secont, yes, I know it doesn't 'use' it there) or try putting in a BIG check distance value.
    sigpic
    Originally posted by AndersI
    I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

    Comment


    • #3
      Tried a prehit retract of 1000 inches each, and a checkdistance of 1000 inches...no luck!!
      sigpic
      "You cant vote 'present' as the President of the United States"

      Comment


      • #4
        Originally posted by Boomer View Post
        Tried a prehit retract of 1000 inches each, and a checkdistance of 1000 inches...no luck!!
        Dang!
        sigpic
        Originally posted by AndersI
        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

        Comment


        • #5
          I had the same error when doing my iterative alignments. It could be that your radius tolerance and/or fixture tolerance is too low.

          I'm using v4.1
          I used to be high on life but I built up a tolerance.

          Brown & Sharpe Global Advantage
          PCDMIS CAD++ v2011mr2
          PH10MQ/SP600M


          sigpic

          Comment


          • #6
            Originally posted by Underspec View Post
            I had the same error when doing my iterative alignments. It could be that your radius tolerance and/or fixture tolerance is too low.

            I'm using v4.1
            His first alignment in a "3-2-1", not an iterative, there is no 'tolerance' for a 3-2-1. Of course, we can't see what he might have above that touch and 3-2-1 alignment.
            sigpic
            Originally posted by AndersI
            I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

            Comment


            • #7
              Found it!!!

              I fingered it out... reading the help file I thought that it might be somesort of triggertolerance issue (that wasnt it). Looked even further went to the SetUp Options change the Any Order Execution Tolerance to 1000...ran program...everything worked fine.......
              Attached Files
              sigpic
              "You cant vote 'present' as the President of the United States"

              Comment


              • #8
                Any Order Execution

                What I would like to know is if I can turn off Any Order Execution.....
                sigpic
                "You cant vote 'present' as the President of the United States"

                Comment


                • #9
                  Originally posted by Boomer View Post
                  What I would like to know is if I can turn off Any Order Execution.....
                  I seem to remember something about this being posted sometime. I want to say it can be done in the settings editor.

                  Other than that, all I can tell you is that the post was probably sometime in the past - no wait, I'm sure - 100% positive that if there was a post it was posted in the past.

                  Comment


                  • #10
                    I think if you press F5 you get that menu.



                    maybe?



                    G
                    sigpic

                    Comment


                    • #11
                      Thanks guys!
                      I've just got this error, so I changed the 'Any Order Execution Tolerance' to 0 and now it works fine.


                      ...What is 'Any Order Execution Tolerance'?

                      Paul
                      sigpic ...you want me to stick my probe WHERE?!?!

                      Comment


                      • #12
                        Originally posted by Paul Hewitson View Post
                        Thanks guys!
                        I've just got this error, so I changed the 'Any Order Execution Tolerance' to 0 and now it works fine.


                        ...What is 'Any Order Execution Tolerance'?

                        Paul
                        That was something added for MANUAL ARM 'machines' so you can check the features in a convienent order, a pure BS addition that SHOULD NOT BE ACTIVATED unless your 'purchased & installed' controller (your port lock IS programmed for a SPECIFIC controller) is one of the arms. Just like the ARM2 BS you get in one of the older versions (V3.7 maybe) that pops up, even when your controller isn't a dual arm controller. Just another LOVELY enhancement from the folks at Wilcox.
                        sigpic
                        Originally posted by AndersI
                        I've got one from September 2006 (bug ticket) which has finally been fixed in 2013.

                        Comment

                        Related Topics

                        Collapse

                        Working...
                        X